Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Вводится слово из 4 букв. Напечатать слово из 3-й, 4-й и 1-й букв. Пример: 'кора' - 'рак'

10-11 класс

Vpolul 25 нояб. 2015 г., 14:19:14 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Vasia1997
25 нояб. 2015 г., 17:17:34 (8 лет назад)

var
   i:integer;
   s:string;
begin
write('Введите слово из 4 букв: ');
readln(s);
writeln(s[3],s[4],s[1])
end.

Ответить

Другие вопросы из категории

Задание1 Сформировать одномерный массив из 10 элементов (значения элементов задаются случайным образом из диапазона [10, 40]). Если элемент меньше 25 –

заменить его квадратом индекса, иначе - увеличить элемент на 5. Вывести на экран исходный и итоговый массивы. задание2 Сформировать одномерный целочисленный массив размерностью N. Поменять местами первый элемент со вторым и последний с предпоследним. Вывести на экран исходный и итоговый массивы.

1) Требовалось написать программу,1) Требовалось написать программу, которая определяет, можно ли построить треугольник из отрезков с длинами х, у,

z. Программа должна выводить соответствующее текстовое сообщение. Программист сделал в программе ошибки.
var х, у, z: real;
begin
readln (x, у, z);
if (x + y > z) then
begin
if (x + z > y) then i
f (y + z > x) then
writeln('треугольник построить можно');
end
else writeln('треугольник построить нельзя');
end
Последовательно выполните задания: 1. Приведите пример таких чисел х, у, z, при которых программа неверно решает поставленную задачу. 2. Укажите, как нужно доработать программу, чтобы не было случаев ее неправильной работы (можно указать один из способов доработки исходной программы). 3. Укажите, как можно доработать программу, чтобы она вместо вложенных операторов IF содержала логическую операцию AND.

Что будет выведено на экран после выполнения следующих операторов:

p:=1; i:=1;
repeat p: = p*2
i: =i-1;
until i<1;



Вы находитесь на странице вопроса "Вводится слово из 4 букв. Напечатать слово из 3-й, 4-й и 1-й букв. Пример: 'кора' - 'рак'", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.