Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

задание 10, 12 не знаю как выполнить помогите пожалуйста, заранее спасибо

10-11 класс

Maksimbabak2004 11 марта 2017 г., 17:15:15 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Isaqovamaya
11 марта 2017 г., 18:18:27 (7 лет назад)

10. var m,n,k: real;

begin

  readln(m,n);

  if m<n then k:=(sin(m)/cos(m))+sqr(n) else k:=sin(m)-abs(n) ;

  writeln(k);

end.

12.var z,x,b: real;

begin

  readln(b);

  if b<20 then x:=15*sqr(b)-25;

  if (b>=20) and (b<=30) then x:=15;

  if b>30 then x:=5.25*sqr(b)+10;

  z:=sqr(x)+2.05;

  writeln(z);

end.

  

Ответить

Другие вопросы из категории

4 номер сделайте пожалуйста
В массиве A(n) хранится информация о результатах N спортсменов по плаванию на 100 м. Определить результаты спортсменов, занявших два последних места.

Программа получилась, но лишь от части, так как если задавать n=3, то всё работает нормально, но при задании большего числа программа сходит с ума и начинает нести какой-то бред.

Читайте также

Здавствуйте ребята!Помогите пожалуйста решить,перевесети из двочного кода в десятичный код.Числа записаны в парах : 1)101 101 2)1000

1000

3)1001 1000

4)1011 110

5)1100 110

6)1100 111

7)1011 111

8)1011 10

9)1001 10

10)1001 11

11)1010 11

12)1010 100

13)111 100

14)111 10

15)101 10

16)101 11

17)110 11

18)110 1001

19)111 1001

20)111 1000

21)10 1000

22)10 1001

23)11 1001

24)11 110

25)100 101

Или подскажите как решать хотя бы:))Заранее спасибо.

Помогите, пожалуйста, разобраться и составить верный алгоритм. В задаче требовалось написать программу на Паскале и сравнить её с приведенной в учебнике.

"Подсчитайте кол-во операций в приведенном алгоритме (Ответ приведите в виде функции от параметра n)." Подсчитать кол-во операций самому - это возможно, а как привести ответ в виде функции от параметра n - я не знаю. Помогите, пожалуйста, понять это задание. Заранее благодарен!

ПОМОГИТЕ, ПОЖАЛУЙСТА, ПРОСТО РАЗЪЯСНИВ ЗАДАНИЕ. ПЖЛ)))

.................................................................................................................................
Возьмите прайс лист любого компьютерного магазина или скачайте в интернете;
Составьте конфигурацию компьютера для специалиста вашей профессии;
Подберите программное обеспечение, поясните, для каких целей будут служить данные программы;
Посчитайте общую стоимость данной конфигурации по прайс листу
....................................................................................................................................
Учусь я на бухгалтера-экономиста.
Давайте думать вместе) Допустим, "специалист вашей профессии" - это бухгалтер. Я беру прайс лист (т.е. лист, где написаны наименования и цены всех товаров). Что такое конфигурация? Как её составить по этому прайс листу, если там и так всего цена и наименования известны...?)))) ПО подобрать, допустим, это будет ;MS Office Excel; для создания таблиц, а для данной задачи для подсчёта общей стоимости конфигурации; и ;MS Office World; для писания отчётов. Что же такое эти "конфигурации"?)))
Помогите, пожалуйста) не пропускайте вопрос)

Помогите пожалуйста исправить ошибку "неверная вещественная операция (7.PAS, строка 9)" уже не знаю как исправить задание: для

натурального n и действительного x подсчитать сумму S=-1/2 + 1/2^2 - 1/2^3 +...+(-1)^n / 2^n

program summa;
uses crt;
var n,i:integer; s:real;
begin clrscr;
writeln ('vvedite n');
readln (n);
s:=0;
for i:=1 to n do
s:=s+exp(ln(-1)*i)/exp(ln(2)*i);
writeln ('s=', s);
readln
end.



Вы находитесь на странице вопроса "задание 10, 12 не знаю как выполнить помогите пожалуйста, заранее спасибо", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.