Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

составить блок-схему, соответствующую фрагменту программы z:=0 if x>0 then if y>0 then z:=1 else z:=2

5-9 класс

Renal2106 08 дек. 2013 г., 2:34:13 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Sparta99
08 дек. 2013 г., 4:32:49 (10 лет назад)

eeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeee

Ответить

Другие вопросы из категории

в слове ЗАВТРАК третью букву поставили на предпоследнее место , а в том , что получилось , третью с конца букву еще раз написали с права от буквы "K" .

Что может выйти , если строго один раз поменять местами две соседние буквы результата?
1) затравка
2) затарвка
3) затравак

Читайте также

1.Составьте блок-схему для решения задачи: Найти площадь S и периметр P прямоугольника. Значения сторон а и в задать произвольно.

2.Составить блок - схему кипячения чайника.

3.Составить алгоритм сбора яблок в саду.Ваша задача сводится к тому,что необходимо собрать ведро яблок с земли.

4.Составьте алгоритм на формальном языке и блок - схему для решения следущего примера : y=5x+6,если х=3

Дана программа на языке Паскаль: program a3; var x, y, z: real; begin writeln (' Введите три числа'); readln (x, y,

z);

if (x<=y) and (y<=z) then begin x:=2*x y:=2*y; z:= 2*z

end

else

begin

x:= abs(x) y:= abs(y) z:= abs(z)

end

writeln( x, ' ', y, ' ', z)

end

Составьте блок-схему, соответствующую программе.

Что является результатом работы программы?

1. Составьте блок-схему алгоритма и программу вычисления площади треугольника по трем сторонам. 2. Составьте программу вычисления объема, площади полной

поверхности, суммы ребер прямоугольного параллелепипеда. 3. Составьте программу вычисления диагоналей ромба по стороне и углу.

БЛОК СХЕМА

Найдите периметр и площадь прямоугольного треугольника с катетами a и b
Вот из этого нужно составить блок схему

1.Постройте блок-схему алгоритма, записанного на алгоритмическом языке:

Напиток
алг
нач
орехи истолочь в ступке
орехи растворить в горячем молоке
варить 10 минут, добавить сахар
охладить
кон
2.Составьте блок-схему нахождения периметра треугольника
по формуле: P=a+b+c, если a=3; b=4;c=5.
3.Даны числа X,Y,Z. найдите их среднее арифметическое.
4. составьте блок-схему вычисления следующего выражения:
a=|x-y| : 10x+|xy+x+y|
РЕБЯТ ПОМОГИТЕ ПОЖАЛУЙСТА ОЧЕНЬ НУЖНА ВАША ПОМОЩЬ!



Вы находитесь на странице вопроса "составить блок-схему, соответствующую фрагменту программы z:=0 if x&gt;0 then if y&gt;0 then z:=1 else z:=2", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.