Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

1. Дана сторона квадрата a. Найти его периметр P и площадь S.Справка: P = 4∙a, S = a2.

5-9 класс

Both5678 07 авг. 2014 г., 2:37:19 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Korenchenko81
07 авг. 2014 г., 4:06:57 (9 лет назад)

var p,a:integer;
begin
writeln('Введи сторону');
readln(a);
p:=4*a;
writeln(p);
end.
----------
var s,a:integer;
begin
writeln('Введи сторону');
readln(a);
s:=a*2;
writeln(s);
end.

+ 0 -
ЗУЛЯ77
07 авг. 2014 г., 5:29:17 (9 лет назад)

написать программу?

Ответить

Другие вопросы из категории

кто создал Гугл!!!!!!!!!
Статья, набранная на компьютере, содержит 16 страниц, на каждой странице 35 строк, в каждой строке 64 символа. Определите информационный объём статьи в

кодировке КОИ-8, в которой каждый символ кодируется 8 битами.1) 35 Кбайт 2) 70 Кбайт 3) 280 байт 4) 35840 бит

Помогите сделать пожалуйста Очень срочно!

Информатика 8 класс.

Читайте также

Выполнить задания, связанные с Turbo Pascal: 1) Какой оператор позволяет менять значения переменных и вычислять

значения выражений?

2) Выполнить алгоритм при x=345:

Начало

ввод x

a=x div 100

b=x div 10 mod 10

c=(a+b)/2

вывод a

вывод b

вывод c

конец

3) Что появится на экране после выполнения фрагмента программы:

a:=7;

b:=5;

a:=a-b;

Writeln(b-a*2);

Writeln('a=',a,'b=',b);

4) Дана сторона квадрата, найти его периметр.

5) Дано трёхзначное число. В нём зачеркнули последнюю справа цифру и приписали её в начале. Найти полученное число.

*Задачи 4 и 5 решить на языке программирования, используя математические функции.

Составить программу в Паскале.

Даны стороны треугольника а,в,с.Найти его периметр.



Вы находитесь на странице вопроса "1. Дана сторона квадрата a. Найти его периметр P и площадь S.Справка: P = 4∙a, S = a2.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.