Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 973 ответов!

Здоровый котенок играет не менее 8 часов в день.Напишите алгоритм,который определяет,здоров ли котенок по кличке Пушок.

5-9 класс

Помогите!!!!За ранее спасибо!

ElinaMars 08 дек. 2014 г., 3:14:11 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Konstesa
08 дек. 2014 г., 4:30:58 (9 лет назад)

На картинке все написано... Удачи)

Ответить

Другие вопросы из категории

1. Сколько битов информации несёт сообщение о том, что из колоды в 32 карты достали "даму пик"?

2. Производятся две лотереи: "4 из 32" и "5 из 64". Сообщение о результатах какой из лотереи несёт больше информации?

Читайте также

Дано натуральное число n. Определить является ли оно простым или составным. Простым называется число, которое не имеет делителей кроме 1 и самого себя.

Например, 17 и 43 - простые числа.Для решения задачи приведена программа с пропущенными строками. Необходимо в ответе записать содержание пустых строк, которое сделает программу правильной. Количество и расположение строк не менять.
Program Task;
Uses CRT;
Var n,i:integer;
b:boolean;
Begin
repeat
write('Число='); readln(n);
until n>0;
b:=true;
пропущена строка надо чтото записать
repeat
снова пропущена строка и надо что то записать
i:=i+1

Известно время вылета самолета: НН часов и ММ минут, а также продолжительность полета (НР часов и МР минут). Напишите программу, которая определяет время

прибытия самолета в аэропорт назначения в виде «чч:мм» Формат входных данных: С клавиатуры вводится четыре числа через пробел НН, ММ, НР, МР, обозначающие соответственно часы и минуты вылета и часы и минуты продолжительности полета. Формат выходных данных: На экран вывести время прибытия самолета в аэропорт назначения в виде «чч:мм

Pascal ABC

Задача 1
составить программу которая запрашивает целое число не равное нулю сообщает положительное они или отрицательное и при этом положительное число уменьшает в 2 раза, отрицательные возводит в квадрат .
Задача 2
составить программу , которая определяет является ли введенное число нечетным и выводит на экран сообщение да или нет .

1) Два игрока, Петя и Ваня, играют в следующую игру. Перед игроками лежит куча камней. Игроки ходят по очереди, первый ход делает Петя. За один ход игрок

может добавить в кучу 1 или 2 камня или увеличить количество камней в куче в два раза. Например, имея кучу из 15 камней, за один ход можно получить кучу из 17 или 30 камней. У каждого игрока, чтобы делать ходы, есть неограниченное количество камней. Игра завершается в тот момент, когда количество камней в куче становится не менее 24. Победителем считается игрок, сделавший последний ход, то есть первым получивший кучу, в которой будет 24 или больше камней.
В начальный момент в куче было S камней, 1 ≤ S ≤ 23.
1. При каких S: 1а) Петя выигрывает первым ходом; 1б) Ваня выигрывает первым ходом?
2. Назовите 2 значения S, при которых Петя может выиграть своим вторым ходом?
3. При каком S Ваня выигрывает своим первым или вторым ходом?

Два игрока играют в следующую игру. перед ними лежат три кучки камней, в первый 2 камня, во второй - 3, в третьей - 4. у каждого игрока неограниченное

кол-во камней. игроки ходят по очереди. ход состоит в том, что игрок или удваивает число камней в какой-либо куче, или добавляет по два камня в каждую из куч. выигрывает тот игрок, после хода которого либо в одной из куч становится не менее 15 камней, либо общее число камней во всех трёх кучах становится не менее 25. кто выигрывает при безошибочной игре обоих игроков?

а) игрок, делающий первых ход

б) игрок, делающий второй ход

в) каждый игрок имеет одинаковый шанс на победу

г) для этой игры нет выигрышной стратегии



Вы находитесь на странице вопроса "Здоровый котенок играет не менее 8 часов в день.Напишите алгоритм,который определяет,здоров ли котенок по кличке Пушок.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.