Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Помогите срочно!!!

5-9 класс

Очень срочно

Tania23 14 июня 2013 г., 6:38:30 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Elenamedenzevae
14 июня 2013 г., 8:37:20 (10 лет назад)

Достаточно быстро?:)

1)
var x: integer;
begin
     readln(x);
     if (x > 5) then writeln('y(', x, ') = ', x * x + 5);
     if (x <= 3) then writeln('y(', x, ') = ', x - 8);
end.

2) 
var x: integer;
begin
     readln(x);
     if (x > 0) then writeln('y(', x, ') = ', x);
     if (x = 0) then writeln('y(', x, ') = ', 0);
     if (x < 0) then writeln('y(', x, ') = ', -1 * x * x);
end.

3)
var a, b, c: real;
begin
     readln(a, b);
     c := sqrt(a*a + b*b);
     writeln(a + b + c);
end.

4) 
var a, b, c: real;
begin
     readln(a, b);
     if (b <> 0) then c := a / b;
     writeln(c);
end.

Ответить

Читайте также

ПОМОГИТЕ, ПОЖАЛУЙСТА, ОЧЕНЬ НАДО!!!!!!!!!!!!!!!!!!!!На местном рынке ввели "гиревой сбор". Дополнительная плата с продавцов, которые используют более 4

гирь. Находчивый продавец Семен Семенович сообразил, что ему никогда еще не приходилось ничего взвешивать тяжелее 40 килограммов и понял какие 4 гири ему нужны.Определите и Вы какие четыре гири понадобятся Семену Семеновичу, чтобы он смог на чашечных весах взвесить любое количество целых килограммов от 1 до 40.В ответе укажите через пробел в порядке возрастания 4 числа - веса гирь.ПОЖАЛУЙСТА ПОМОГИТЕ!!!!!!!!!!!!!!СРОЧНО!!!!!!

помогите прошу

1. запишите в виде предложения на русском языке смысл математической формулы:
S=ab
2. сообщение «14-15» в разных ситуациях может быть воспринято по разному. поясните, что оно может обозначать в разных ситуациях:
а) на вокзале
б) на уроке
в) на стадионе
г) в магазине

прошу помогите срочно!!!!!!!!!!!!!

Помогите СРОЧНО,нужно написать какие программы в компьюторе мне нра...

Какими программами я люблю пользоваться.....
Например: Я люблю слушать музыку в проигрователе AIMP3.....
Надо буквально 5-6 предложений....И программ примерно 3-4.....
ПОМОГИТЕ.....Зарание БОЛЬШОЕ спасибо*)



Вы находитесь на странице вопроса "Помогите срочно!!!", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.