Статистика
Всего в нашей базе более 4 327 657 вопросов и 6 445 963 ответов!

Помогите пожалуйста срочно. Нужна часть 2 программирование. На языке Паскаль.

5-9 класс

Ratushnyiyurii 17 июля 2014 г., 8:48:42 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Izaere
17 июля 2014 г., 11:04:57 (9 лет назад)

Program abx;

var x1,x2,y1,y2:integer;

     R1,R2:real;

     result:string;

begin

readln(x1,y1,x2,y2);

r1:=sqrt(sqr(x1)+sqr(y1));

r2:=sqrt(sqr(x2)+sqr(y2));

if r1>r2 then result:='x1 и y1 дальше' else

result:='x2 и y2 дальше';

writeln(result);

end.

Ответить

Другие вопросы из категории

Читайте также

Плиз срочно надо.1)Найдите правильную на языке паскаль запись выражения

19(16,3+7,7).а)19(16.3+7.7),в)19*(16.3+7.7).д)19(16,3+7.7).с)19*(16.3+7.7).2)Найдите правильную на языке паскаль записы выражения \frac{34,5+24,5}{15y}.а)34.5+24.5/15у в)(34.5+24.5)/15у с)(34.5+24.5)15*у.д)(34.5+24.5)/(15*у).3)Вычислите длину окружности и площадь круга одного и того же заданного радиуса R.4)Даны два числа.Найдите среднее арифметическое кубов этих чисел и среденее геометрическое модулей этих чисел.Два последних номера там нужно написать программу,программу присылать на листочке

Помогите, пожалуйста, очень нужно! Срочно!:( 1) Не используя функцию возведения в квадрат, напишите на языке Паскаль наиболее короткие алгоритмы

вычисления: а) y=x^10 б) y=x^15. Постараться использовать минимальное количество дополнительных переменных. 2) Дана сторона равностороннего треугольника. Найти площадь этого треугольника, его высоты, радиусы вписанной и описанной окружностей. Программу записать на языке Паскаль. 3) Дана величина А, выражающая объём информации в байтах. Перевести А в более крупные единицы измерения информации. Программу записать на языке Паскаль

Помогите пожалуйста срочно нужно!!!! 1) программа для определения объема и площади поверхности шара. Вот формула если что S=4ПR², V=¾ΠR²

2) программа проверяет является ли введенное число нечетным и при этом делится на 5
3) задача нахождения факториала числа
ЗАРАНЕЕ ОГРОМНОЕ СПАСИБО!!!!!

помогите пожалуйста))срочно нужно


Вы находитесь на странице вопроса "Помогите пожалуйста срочно. Нужна часть 2 программирование. На языке Паскаль.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.