Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 972 ответов!

Помогите с решением задач под номером 5,9 и 10,спасибо

10-11 класс

Seriojia 02 сент. 2015 г., 22:48:14 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Margoshka06
02 сент. 2015 г., 23:54:34 (8 лет назад)

№9-3)

№10-3)

№5 Хз, не понял задания.

+ 0 -
Khavamunadova
03 сент. 2015 г., 0:42:38 (8 лет назад)

только знаю 10)-3 остальное уже не помню как делать..сори((

Ответить

Другие вопросы из категории

Что такое подкачка данных в иерархической модели памяти?

(укажите несколько правильных ответов)


1) перемещение данных на самый высокии уровень

2) перемещение данных на самый низкии уровень

3) перемещение данных с более высоко уровня на более низкий

4) перемещение данных с более низкого уровня на более высокии

5) удаление данных с физического носителя

Документ объёмом 20 Мбайт можно передать с

одного компьютера на другой двумя способами:А) сжать архиватором-1, передать архив по каналу связи, распаковать; Б) сжать архиватором-2, передать архив по каналу связи, распаковать; Какой способ быстрее и насколько, если







СДЕЛАЙТЕ БЛОК-СХЕМУ И НАПИШИТЕ ПРОГРАММУ ДЛЯ ДАННОЙ ЗАДАЧИ:

Ввести с клавиатуры массив из 5 элементов, найти минимальный из них.

Читайте также

Задание: составить программу решения задачи.

Указания к выполнению: самостоятельно выполнить все этапы решения
задачи. Ввод и вывод матрицы оформить в виде процедур. При
необходимости выделить в задаче вспомогательные алгоритмы и оформить
их в виде подпрограмм.паскаль

Дана матрица, определить количество «особых» элементов. Элемент
считается «особым», если он больше суммы остальных элементов строки.
.

помогите с задачей. я написала решение, но где-то ошибка видимо. подскажите где именно и ошиблась. Смоделировать работу автомата по продаже

билетов. Пусть населенные пункты обозначены номерами 1, 2, 3, 4, 5, 6, 7, 8. Стоимость одного билета к конкретному пункту определена так:

22,k=1

35,k=2,3

50,k=4

72,k=5,6

97 во всех остальных случаях.

Сколько будут стоить m билетов к некоторому населенному пункту? Для решения задачи используйте алгоритмическую конструкцию "выбор" (case).

program z5;

var

r, m, n, s:integer;

begin

writeln('r=', r);

readln(r);

writeln('m=', m);

readln(m);

case r of

1:n:=22;

2,3:n:=35;

4:n:=50;

5,6:n:=72;

else n:=97;

end;

s:=m*n;

writeln('s=', s);

end.

Помогите пожалуйста с задачей по информатике!Без массива!Напишите в паскале!Очень надо!!

Опишите этапы решения на компьютере задачи нахождения значения a^b для целых чисел 0<a,b<10.



Вы находитесь на странице вопроса "Помогите с решением задач под номером 5,9 и 10,спасибо", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.