Статистика
Всего в нашей базе более 4 327 657 вопросов и 6 445 963 ответов!

Задача на Паскале. В бригаде, работающей на уборке сена, имеется N сенокосилок. Первая сенокосилка работала m часов, а каждая последующая на 10

5-9 класс

минус дольше предыдущей. Сколько часов работала бригада?

настя181818 09 янв. 2017 г., 3:50:31 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Ismvalex
09 янв. 2017 г., 6:12:27 (7 лет назад)

var n, m, i, o:integer;

begin
  read(n, m);
  o:=m;
  for i=1 to n do
    o:=o+10;
  write(m);
end.

+ 0 -
Sprashivaika
09 янв. 2017 г., 8:18:24 (7 лет назад)

можно на c++?

+ 0 -
мария1987
09 янв. 2017 г., 9:10:25 (7 лет назад)

нет

+ 0 -
Каринка2302
09 янв. 2017 г., 10:06:04 (7 лет назад)

откуда считывать данные?

Ответить

Другие вопросы из категории

Pascal помогите!

_______________________________

рассчитать сумму элементов массива, из 7 случайным образом заданных чисел,вывести на экран элементы массива и их суммы.
_______________________________
даю 40 баллов

Помогите решить в паскале.Оценки, полученные спортсменом в соревнованиях по фигурному катанию (в баллах) хранятся в массиве из 18 элементов. В первых 6

-ти элементах записаны оценки по обязательной программе, с 7-го элемента по 12-ый записаны оценки по короткой программе, в остальных по произвольной программе. Выяснить, по какому виду программы спортсмен показал лучший результат. это одномерный массив

Читайте также

Помогите решить задачки на паскале я совсем не разбираюсь в этом!!! 1)Дана таблица со значениями среднемесячных температур в течение года. Составить

программу на Паскале, в которой вычисляются четыре величины: средние температуры зимних месяцев, весенних месяцев, летних и осенних. 2)Вы посетили магазин и купили 10 видов товара. В таблицу T [1..10] записали количество купленного товара каждого вида. В таблицу C [1..10] записали цену единицы каждого вида товара соответственно. Составить программу на Паскале вычисления общей стоимости всех покупок.

Решить задачу на языке программирования Pascal.

В текущем месяце бригада в каждый последующий день работы выпускала на три изделия больше, чем в предыдущий. В первый день было выпущено 42 изделия, что составило 67% дневной нормы. В месяце 26 рабочих дней. Сумеет ли бригада выполнить месячную норму?

Найти алгоритм минимума из 3х целых чисел на паскале+ составить блок -схему.

ПОЖАЛУЙСТА,ХОТЯ БЫ НА ПАСКАЛЕ СОСТАВЬТЕ!

1)Как можно описать на Паскале 1)Как можно описать на Паскале массив,в котором будет храниться значения численности населения Москвы к концу

каждого года XX века?
2)Вы приобрели котёнка.Каждый вечер вы определяете его вес с помощью весов.Как можно описать на Паскале массив,в котором будет храниться значения веса котёнка в течение месяца (например,мая)?



Вы находитесь на странице вопроса "Задача на Паскале. В бригаде, работающей на уборке сена, имеется N сенокосилок. Первая сенокосилка работала m часов, а каждая последующая на 10", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.