Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 973 ответов!

Пожалуйста помогите написать 3 несложных задания...

5-9 класс

1...Записать на языке паскаля: Условие 1) -3<x<=(меньше или равно)10;
2)x (не равно 0) ,у(не равно 0);
3)x(принадлежит) [-10;0);
4)величина x не кратна 3:

2.Cоставить программу,которая находит меньшее из трёх введённых чисел a,b,c и выводит на экран.

3.Введите три числа a,b,c.Найдите сумму двух наибольших из них.

ПОМОГИТЕ ПОЖАЛУЙСТА,ОЧЕНЬ ВАЖНОЕ ЗАДАНИЕ,ОТВЕЧУ ВЗАИМНОСТЬ...)
Огромное спасибо за ранее...

Marinavalentin 10 нояб. 2014 г., 23:10:22 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Alekseyxxxxx2
11 нояб. 2014 г., 1:47:17 (9 лет назад)

1.
1) (x>-3) and (x<=10)
2) x<>0, y<>0
3) (x>=-10) and (x<0)
4) a mod 3<>0
2.
program koren;
var c, b, a:integer;
begin
write ('Введите 3 числа: ');
read (a);
read (b);
read (c);
if (a<b) and (a<c) then writeln ('наименьшее число - ',a)
else if (b<a) and (b<c) then writeln ('наименьшее число - ',b)
else writeln ('наименьшее число - ',c);
end.


Ответить

Другие вопросы из категории

Помогите пожалуйста! Три улитки находятся на дне колодца глубиной 30 метров. За день они поднимаются на 18 метров каждая, а потом спускаются: первая на

12 метров, вторая на 16 метров, третья на 17 метров и остаются там до следующего дня. Через сколько дней улитки могут выбраться из колодца? Заранее спасибо.

Расположите

устройства внешней памяти в порядке убывания их объёма:

Читайте также

Пожалуйста, помогите!!!!!!!!!! Известно, что в 12-летнем цикле года носят вои названия: мышь, корова, тигр, заяц, улитка, змея, лошадь, овца,

обезьяна, курица, собака и свинья. Зная, что 1984 год был годом мыши, написать программу, выводящую номер года и его название.

Учитель сказал, что это решается через кейс..Только как.ПОЖАЛУЙСТА, ПОМОГИТЕ!!!!!!!!!!

Пожалуйста помогите создать какую нибудь полезную программу на паскаль , срочно нужно до понедельника, чтобы в этой программе были все темы за 8 класс,

read.writeln.else.to.if и тд которые сможете
Вот пример идеи для программы, в академию поступают какое то количество учеников, нужно написать сколько учеников сдали документы, сколько пришли на экзамен, и сколько учеников кто прошло и не прошло
возможно не возможно создать программу на этой идее, тогда прделагайте свои со своими программами , пожалуйста помогите!

Пожалуйста помогите по информатике

1) исключи лишнее:
а)микрофон, б)колонки, в) наушники , г) монитор
2)исключи лишнее:
а)процессор, б) монитор, в)клавиатура, мышь
3)установите соответствие. Устройство ПК:
1. клавиатура
2. модем
3.центральный процессор
назначение устройств:
а)передача цифровой информации через каналы связи
б)хранение информации
в)обеспечение общего управления ПК, осуществление вычислений по программе, хранящейся в оперативной памяти
г)визуальное отображение информации, находящейся в оперативной памяти
д)ввод алфавитно-цифровых символов
6.Раздели на группы и дай название каждой группе:
а)принтер,б)сканер,г)мышь,д)проектор,е)веб камера,ж)процессор,з)колонки,и)микрофон, к) монитор
Пожалуйста помогите очень срочно.



Вы находитесь на странице вопроса "Пожалуйста помогите написать 3 несложных задания...", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.