Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Составьте блок-схему по готовой программе.

10-11 класс

PROGREM summa;
VAR A,S:REAL;
BEGIN
S;=0;
A:=0.2;
WHILE A<=2 DO
BEGIN
S:=S+A;
A:=A+0.1;
END;
WRITELN('СУММА=',S:15:2);
END.

Lerakubich 07 марта 2015 г., 7:20:53 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Diana9632879050diana
07 марта 2015 г., 9:51:14 (9 лет назад)

....................

Ответить

Другие вопросы из категории

помогите с тестом,срочно нужно
Помогите пожалуйста решить 1.Два игрока играют в крестики-нолики на клетчатом поле 5х5 клеток. Какое количество информации

при этой игре получит второй игрок после третьего хода первого игрока?

Является ли учет труда и заработной платы информационной технологией?

1) Нет

2) Да

3) Только в случае записи на электронные носители информации

Читайте также

Составьте блок схему и напишите программу для данной задачи: дедка, бабка, жучка и кошка взяли в аренду колхозное поле. Засеяли поле репой.Пришла пора

убирать урожай.Составить программу отвечающую на вопрос:успеют ли арендаторы убрать урожай до холодов , не привлекая сезоного рабочего мышку

1. Составьте программу ввода и вывода массива: 5, -2, 3, -6, 7, 9, -4, 8, 1, 2, 7, -3.

2. Составьте блок-схему алгоритма и программу вычисления в массиве A(10) количества положительных элементов.
3*. Составьте программу заполнения массива, не используя клавиатуру, числами: 1, 3, 5, 7, 9, 11, 13, 15, 17, 19.

Нужно составить блок-схему алгоритма подготовки к сдаче к экзамену.

Я не могу сочинить этот "алгоритм", помогите ;)
Блок-схемы строить не надо, просто описать, что надо делать.

Написать программу (в Pascal) и составить блок-схему по задаче: В двумерном массиве произвольной размеренности подсчитать количество элементов, равных

наибольшему элементу в этом массиве. Вывести значение наибольшего элемента.



Вы находитесь на странице вопроса "Составьте блок-схему по готовой программе.", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.