Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

составить программу вычесляющую сумму чисел:1,3,5.....,31

5-9 класс

Енот33 11 июня 2016 г., 6:14:39 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
шгнещ
11 июня 2016 г., 8:44:06 (7 лет назад)

var

i,s:integer;

begin

i:=1;

s:=0;

while i<=31 do

begin

s:=s+i;

i:=i+2;

end;

writeln(s);

end.

Ответить

Другие вопросы из категории

Что (кто) в приведённых ниже примерах является источником, что (кто) - приёмником информации, а что (кто) –

информационным каналом?

а) Ученик отвечает у доски.

б) Боря читает статью в журнале.

в) Оля слушает песню по радио.

г) Гена говорит с мамой по телефону.

д) Водитель автобуса объявляет остановку.

помогите, пожалуйстаа :С

Читайте также

1)Составить программу нахождения суммы квадратов чисел от 25 до 125.

2) составить программу нахождения чисел от 10 до 99 сумма квадратов которых кратна 13 (mod=0)
3) найти сумму всех целых нечетных чисел меньших 100
4) найти сумму чисел в диапазоне от A до B кратных четырём. Числа А и В вводятся с клавы.
5) Найти все натуральный делители натурального числа n

1. Составить программу нахождения суммы чисел 5, 10, 15, 20, …50.

2. Найти значения функции у= 5х+х2, при х=50, 49, 48, 47, …, 40.



Вы находитесь на странице вопроса "составить программу вычесляющую сумму чисел:1,3,5.....,31", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.