Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Напишите комментарии на каждую строку Program line; uses graphABC,CRT; Var x0,y0,x,y:Integer; Begin X0:=300;

5-9 класс

y:=400;

x:=20;

Writeln('Введите координату точки Y0');

Readln(Y0);_________________________________________________________

Moveto(x0,y0);______________________________________________________

while x<610 Do

Begin

line(x0,y0,x,y);______________________________________________________

x:=x+10;___________________________________________________________

End;

End.

Укажите тип цикла используемое в программе _________________

Totmakovsasha 11 июня 2013 г., 15:52:06 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
23ЛеНоK23
11 июня 2013 г., 16:30:17 (10 лет назад)

Напишите комментарии на каждую строку
Program line;
uses graphABC,CRT;
Var x0,y0,x,y:Integer;
Begin
X0:=300;
y:=400;
x:=20;
Writeln('Введите координату точки Y0');
Readln(Y0); //задаешь значение переменной y0;
Moveto(x0,y0);//перемещает текущий указатель в точку х0 у0
while x<610 Do
Begin
line(x0,y0,x,y);//рисует линию по координатам
x:=x+10;//увеличивает х на 10 что бы дальше рисовать линии по пикселям.
End;
End.
Укажите тип цикла используемое в программе цикл с условием

Ответить

Читайте также

1. напишите подробный комментарий к каждой строке 2. Ответьте на вопрос: «Какую задачу решает

этот алгоритм?».

Var N, I, J, K, Pr : Integer; A : Array [1..30] Of Integer;

Begin

Write('Введите количество элементов: '); ReadLn(N);

For I := 1 To N Do

Begin

Write('Введите A[', I, '] '); Readln(A[I]);

End; WriteLn;

For I := 1 To N - 1 Do

Begin

K := I;

For J := I + 1 To N Do If A[J] <= A[K] Then K := J;

Pr := A[I]; A[I] := A[K]; A[K] := Pr;

End;

For I := 1 To N Do Write(A[I], ' ');

End.

Имеется текстовый документ, содержащий 20 страниц, полностью заполненных текстом таким образом, что на каждой

странице ровно 30 строк по 40 символов в каждой строке. Для кодирования символов использовался двухбайтный Unicode.
Документ перекодировали, используя однобайтный ASCII, при этом количество строк на странице увеличили вдвое, а
количество символов в строке уменьшили на 15. Из получившегося документа удалили несколько страниц и получили объем
информации в документе на 31500 Байт меньший, чем в исходном Unicode документе.
Сколько страниц нового формата (кодированных в ASCII) было удалено, если все они были полностью заполнены символами?

Текст рассказа набран на компьютере. Информационный объём получившегося файла 9 Кбайт. Текст занимает 6 страниц, на каждой странице одинаковое количество

строк, в каждой строке 48 символов. Все символы представлены в кодировке КОИ-8, в которой каждый символ кодируется 8 битами. Определите, сколько строк помещается на каждой странице

1)Текст занимает 200 страниц,в каждой строке 300 символов.Мощность алфавита - 128 символов.Сколько необходимо памяти в

Мб?
2)Сообщение состоит из 3-ех страниц и занимает в памяти 12 Кбайта,на каждой странице по 32 строки,в каждой строке по 256 символов.Какая мощность используемого алфавита?

ОЧЕНЬ ПРОШУ ПОМОЧЬ!СРОЧНО НУЖНО!

Объясните я не понимаю такие задачи))) Статья, набранная на компьютере, содержит 48 страниц, на каждой странице

40 строк, в каждой строке 64 символа. Определите размер статьи в кодировке
КОИ-8, в которой каждый символ кодируется 8 битами.
1)
120 Кбайт
2)
240 Кбайт
3)
1920 байт
4)
960 байт

Статья, набранная на компьютере, содержит 32 страницы, на каждой
странице 40 строк, в каждой строке 48 символов. Определите размер статьи
в кодировке КОИ-8, в которой каждый символ кодируется 8 битами.
1)
120 Кбайт
2)
480 байт
3)
960 байт
4)
60 Кбайт



Вы находитесь на странице вопроса "Напишите комментарии на каждую строку Program line; uses graphABC,CRT; Var x0,y0,x,y:Integer; Begin X0:=300;", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.