Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 975 ответов!

Таблица стоимости перевозок устроена следующим образом: числа, стоящие на пересечениях строк и столбцов таблиц, означают стоимость проезда между

5-9 класс

соответствующими соседними станциями. Если пересечение строки и столбца пусто, то станции не являются соседними. Стоимость проезда по маршруту складывается из стоимостей проезда между соответствующими соседними станциями. напишите хотябы НЕ ЗНАЮ,всё равно поблагодарю.

Mukimovagulnar 24 сент. 2014 г., 21:59:34 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
настя1010010
24 сент. 2014 г., 23:27:57 (9 лет назад)

Не знаю:D
+++++++++++++

Ответить

Другие вопросы из категории

Читайте также

1. Дан массив А из 10 элементов, которые заполняются случайным образом, числам от 0 100. Выведите массив на экран и найдите максимальный элемент массива.

2. Создать массив A из 10 элементов, заполненный случайным образом числами принадлежащих промежутку (0;20). Вывести полученный массив на экран. Вычислить количество элементов массива, значения которых не превышают среднее арифметическое значений его элементов.

1.Переведите в десятичную систему следующие двоичные числа: 101, 11101, 101010, 100011, 10110111011.

2. Переведите в двоичную систему счисления следующие десятичные числа: 2, 7, 17, 68, 315, 765, 2047

2. Какие двоичные числа соответствуют следующим десятичным числам:

128; 256; 512; 1024?
3. Чему в десятичной системе равны следующие двоичные числа:
1000001; 10000001; 100000001; 1000000001?
4. Переведите в десятичную систему следующие двоичные числа:
101; 11101; 101010; 100011; 10110111011.
5. Переведите в двоичную систему счисления следующие десятичные числа:
2; 7; 17; 68; 315; 765; 2047.
6. Выполните сложение в двоичной системе счисления:
11 + 1; 111 + 1; 1111 + 1; 11111 + 1.
7. Выполните умножение в двоичной системе счисления:
111 · 10; 111 · 11; 1101 · 101; 1101 · 1000.

2. Определить, делится ли введенное число "а" на 3. Если делится то вывести на экран "Число делится на 3".Тип переменной определить самостоятельно. При

составлении условия учесть, что если число делится на 3, то то остаток от деления на 3 должен быть равен 0.

3. Дана программа на языке Паскаль.
var a,n,s: integer;
begin
s:=0;
n:=0;
repeat;
write('Введите число ');
readln(a);
s:=s+a;
n:=n+1;
until s>100;
writeln('Количество введенных чисел = ' ,n);
end.
Переписать программу используя цикл While.

4. Вывести на экран массив целых чисел, Состоящий из 15 элементов, значение которого из которых сгенерировано случайным образом из диапазона [20,60].



Вы находитесь на странице вопроса "Таблица стоимости перевозок устроена следующим образом: числа, стоящие на пересечениях строк и столбцов таблиц, означают стоимость проезда между", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.