Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Печатное устройство (принтер) печатает 80 символов в секунду. Сколько нужно часов, чтобы напечатать целиком книгу из 365 страниц, если объем страницы 2,5

10-11 класс

КБайт?

Fakhrazieva00 29 сент. 2014 г., 16:06:00 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
THE1337
29 сент. 2014 г., 17:12:22 (9 лет назад)

var v, n, p: integer;
begin
  n := 365;
  v := 80;
  p := Trunc(2.5 * 1024);
  writeln('Скорость ', v, ' символов в секунду');
  writeln('Всего ', n, ' страниц');
  writeln('Объем ', p, ' символов на странице');
  n := n * p;
  writeln('Всего ', n, ' символов');
  n := n div v;
  writeln('Будет печатать ', n, ' секунд');
  writeln('Или ', n div (60*60), ' ч. ', (n mod (60*60)) div 60, ' мин. ', n mod 60, ' сек.');
end.

+ 0 -
Надя11061
29 сент. 2014 г., 20:06:44 (9 лет назад)

в паскале, пожалуйста, ребятки

Ответить

Другие вопросы из категории

Нужно сделать в паскаль АВС Самолет летит из пункта А в пункт Б со средней скоростью V. Составить программу для

нахождения времени полёта t1, если есть встречный ветер, скорость которого V1, и времени t2, если ветра нет. Расстояние между пунктами A и Б считать известным и равным S.

введите с клавиатуры одномерный массив D(N), элементами которого являются положительные и отрицательный целые числа. Сформируйте новый массив B(V) из

положительных элементов и С(М) из отрицательных элементов. В массиве D(V) определите максимум, а в массиве С(М)-минимум.

Читайте также

Если емкость одного условного печатного листа равна приблизительно 96 Кбайт, а 1 символ занимает 8 бит, то сколько минут потребуется для распечатки

текста одной газеты (4 усл. п.л.) на лазерном принтере (скорость печати - 512 символов в секунду) без учета смены бумаги.
только максимально подорбно. прошу вас!!

4. Сколько различных звуковых сигналов можно закодировать с помощью 8 бит? 5. Сколько нужно бит, чтобы закодировать алфавит из 64 символов? 6. Когда Вы

подошли к светофору, горел желтый свет. Затем зажегся красный. Какой объем информации Вы получили в момент, когда зажегся красный?



Вы находитесь на странице вопроса "Печатное устройство (принтер) печатает 80 символов в секунду. Сколько нужно часов, чтобы напечатать целиком книгу из 365 страниц, если объем страницы 2,5", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.