Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 973 ответов!

Написать программу, которая выполняет поэлементное суммирование массивов А и В

5-9 класс

Kukusasha 01 окт. 2014 г., 14:17:17 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
134256
01 окт. 2014 г., 14:52:09 (9 лет назад)

#include <iostream>

int main()
{
    setlocale (LC_ALL,"Russian");
    int size;
    std::cout <<"Введите кол-во эл. в массиве\n";
    std::cin >> size;
    int *a = new int[size], *b = new int[size];
    std::cout <<"Введите эл. массива A\n";
    for (int i=0; i<size; i++)
    {
        std::cout <<(i+1) <<") ";
        std::cin >> a[i];
    }
    std::cout <<"Введите эл. массива B\n";
    for (int i=0; i<size; i++)
    {
        std::cout <<(i+1) <<") ";
        std::cin >> b[i];
    }
    std::cout <<"Сумма эл. массива\n";
    for (int i=0; i<size; i++)
        std::cout <<(i+1) <<") " <<a[i]+b[i] <<std::endl;
    delete [] a;
    delete [] b;
    return 0;
}

Ответить

Другие вопросы из категории

Таблица стоимости перевозок устроена следующим образом: числа, стоящие на пересечениях строк и столбцов таблиц, означают стоимость проезда между

соответствующими соседними станциями. Если пересечение строки и столбца пусто, то станции не являются соседними. Стоимость проезда по маршруту складывается из стоимостей проезда между соответствующими соседними станциями. напишите хотябы НЕ ЗНАЮ,всё равно поблагодарю.

Билеты на аттракцион имеют номера из четырёх цифр от 0000 до 9999. Назовём билет «счастливым», если сумма первых двух цифр его номера равна сумме

последних двух цифр.
Сколько будет «счастливых» среди всех билетов с четырёхзначными номерами?
Как вы это получили?

Переведите 140 Мбайт в биты

Читайте также

Помогите плиз срочно 1)Написать программу,которая спрашивает"Который час?" и,в зависимости от введенного времени,выводит приветствие:"Доброе

утро","Добрый день","Добрый вечер", "Спокойной ночи". 2)Написать программу,которая определяет,принадлежит ли точка с координатами (x,y)Заштрихованной области,ограниченной точками(x1,y1)(x2,y2).

Пожалуйста помогите решить желательно все или хотя бы одну (P.S. программа для программы Turbo Pascal) 1.Написать программу, которая предлагает

ввести 3 значное число и находит сумму его цифр.

2. Написать программу, которая предлагает ввести 3 значное число и меняет порядок цифр наоборот. (123- 321)

3.Написать программу, которая предлагает ввести три числа с клавиатуры, находит их сумму, произведение и среднее арифметическое.

помогите пожалуйста..очень надо....что нибудь из этих задач..1)написать программу которая поменяет местами первую и последнюю букву в слове. 2)написать

программу которая вставит между буквами веденного слова пробелы 3)написать программу вывода на экран деление двух чисел

5-9 класс информатика ответов нет
1. Написать программу, которая спрашивает «Который час?» и, в зависимости от введенного времени, выводит на экран приветствие: «Доброе утро», «Добрый

день», «Добрый вечер», «Спокойной ночи».
2. Составьте программу, которая вычисляет оптимальный вес пользователя, сравнивает его с реальным весом и выдает рекомендации о необходимости поправиться или похудеть. Оптимальный вес вычисляется по формуле: рост (в сантиметрах) – 100.
Помогите решить 2 задачи

1. Даны два различных вещественных числа X и Y. Написать программу, возведения наименьшего из чисел в квадрат, наибольшего – в куб и нахождения среднего

арифметического полученных значений.
2. За весну Обломов похудел на p1 кг, за лето поправился на p2 кг, за осень похудел на p3 кг, за зиму поправился на p4 кг. Написать программу, определяющую, похудел или поправился за год Обломов.
3. Написать программу, которая определяет, является ли целое число четным двузначным числом.
4. Даны коэффициенты квадратного уравнения. Написать программу, определяющую его корни



Вы находитесь на странице вопроса "Написать программу, которая выполняет поэлементное суммирование массивов А и В", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.