Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Помогите с паскалем.С клавиатуры вводятся 5 натуральных чисел. Определить, есть ли среди них числа, которые нацело делятся на 5 (вывести их на

5-9 класс

экран).

Alyonka676769549 01 нояб. 2014 г., 16:31:37 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Lelechka11
01 нояб. 2014 г., 19:01:22 (9 лет назад)

program test;
var  a,i:integer;
begin
for i:=1 to 5 do
begin
readln(a);
if a mod 5 =0 then writeln('число ',a,' делиться нацело на 5');
end;
end.

Ответить

Читайте также

1, С клавиатуры вводятся 10 натуральных чисел. Вычислить сумму четных элементов.

2, С клавиатуры вводятся 15 натуральных чисел. Подсчитать количество элементов, кратных 3 и 5.
3, С клавиатуры вводятся 10 натуральных чисел. Вычислить произведение чисел, больших 10, но меньших 20.

1, С клавиатуры вводятся 10 натуральных чисел. Вычислить сумму четных элементов.

2, С клавиатуры вводятся 15 натуральных чисел. Подсчитать количество элементов, кратных 3 и 5.
3, С клавиатуры вводятся 10 натуральных чисел. Вычислить произведение чисел, больших 10, но меньших 20.

В ПАСКАЛЕ!№1 С клавиатуры вводятся 10 натуральных двузначных чисел. Определить сколько среди них чисел, кратных 4; №2 С клавиатуры вводятся 10

натуральных двузначных чисел. Определить

среднее арифметическое нечетных чисел;

№3 С клавиатуры вводятся 10 натуральных двузначных чисел. Определить

верно ли, что среди введенных чисел есть число, в котором первая цифра в два раза больше последней.

1. Дано натуральное число n. Определить есть ли в нем цифра x. (x, n - вводятся с клавиатуры)

2. Напишите программу, которая вводит последовательность целых ненулевых чисел, признак окончания ввода - число 0. Выясните есть ли в ней хотя бы одна пара одинаковых "соседних" чисел. СРОЧНО!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

Помогите))С клавиатуры вводится целое 4-х значное число.

Выдать сообщение о том, есть ли в этом числе четные цифры и указать их
количество.
НА ПАСКАЛЕ



Вы находитесь на странице вопроса "Помогите с паскалем.С клавиатуры вводятся 5 натуральных чисел. Определить, есть ли среди них числа, которые нацело делятся на 5 (вывести их на", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.