Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Выполнить действия A+B, где A=38, B=-45

10-11 класс

Iluha199657 19 апр. 2015 г., 12:52:38 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Mustashe
19 апр. 2015 г., 15:28:52 (9 лет назад)

38-45=-7
)))))))))))

Ответить

Другие вопросы из категории

Visual Basic

Написать процедуру для нахождения отрицательных и положительных чисел из строки, состоящий из произвольного набора цифр и букв.

*перевести полученное число в его двоичный код

*найти максимальное из чисел

Требовалось написать программу,при выполнении которой с клавиатуры вводится натуральное число,не превосходящее 10^8, и выводится его первая цифра.Ученик

написал такую программу:
var n:longint;
begin
read(n);
while n>10 do
begin
n:=n mod 10
end;
write(n);
end.


1)Напишите,что выведет эта программа при вводе числа 1984.
2)Приведите пример числа,при вводе которого программа выдаст верный ответ.
3)Найдите в программе все ошибки.

дано натуральное число верно ли что это число четырехзначное

в паскале программу написать



Вы находитесь на странице вопроса "Выполнить действия A+B, где A=38, B=-45", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.