Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

рассчитать скорость автомобиля по его тормозному пути для разного покрытия при различных скоростях. свести результаты вычисления в таблицу

5-9 класс

формула вычисления тормозного пути: S=Kэ*V*V/(254*Фс)
S=18 м-тормозной путь автомобиля в метрах
Кэ-1 тормозной коэффициент
V=100 км/ч скорость авто в начале торможения
Фс= коэффициент сцепления с дорогой (разные показатели в зависимости от погодных условий)
=0.7-сухой асфальт
=0.4-мокрая дорога
=0.2-укатанный снег
=0.1-обледенелая дорога

Odeccaliga 09 янв. 2015 г., 10:07:17 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Sevemmay
09 янв. 2015 г., 11:23:57 (9 лет назад)

var s,v,Ke,fc:real;
Begin 
s:=18;
ke:=1;
v:=100;
Writeln('Тормозной путь автомобиля: ',s,' м');
Writeln('Тормозной коэффичиент: ',ke);
Writeln('Скорость авто в начале торможения ',v,' км/ч');
Writeln('Коэффициент сцепления с дорогой');
Writeln;Writeln('Введите показатель погодных условий: ');
Writeln('Варианты:');
Writeln('0.7-сухой асфальт');
Writeln('0.4-мокрая дорога');
Writeln('0.2-укатанный снег');
Writeln('0.1-обледенелая дорога');
Readln(fc);
S:=ke*v*v/(254*fc);
Writeln('скорость автомобиля по его тормозному пути: ',s);
end.

Ответить

Читайте также

автомобиль проехал три участка пути разной длины с разными скоростями.

найдите среднюю скорость автомобиля

1)Два тела,брошенные с поверхности земли вертикально вверх,достигли высот 10 м и 20 м и упали на землю.Пути,пройденные телами отличаються на

а)5м,б)20м,в)10м,г)30м!!!

2)За 6 минут равномерного движения мотоциклист проехал 3.6 км.Скорость

мотоцикла равна А)0,6 м\с,Б)10 м\с,В) 15 м\с,Г) 600 м\с!!!

3)Во время подьема в гору скорость велосипеда,двигающегося прямолинейно и равноускоренно,изменилась за 8с от 18 км\ч до 10.8 км\ч.При этом ускорение велосипедиста было равно

) -0.25 м\с.Б) 0.25м\с.В)-0.9м\с.Г)0.9м\с!!!

4)Аварийное торможение автомобиля происходилло в течении 4 с.Определите,каким был тормозной путь,если начальная скорость автомобиля 90 км/ч.А)22.5 м Б)45 м В)50 м Г)360 м!!!

5)Пловец плывет по течнию реки.Определите скорость плавца относительно берега,если скорость плавца относительна воды 0.4 м/c,а скорость течения реки 0.3 м/с.А) 0.5 м\с Б) 0.1 м\с В)0.5 м\с Г) 0.7 м\с!!!

Ребята помоги пожалуйсто срочно надо)))!!!!!!!!!)))

Напишите программу для решения следующей задачи. Камера наблюдения регистрирует в автоматическом режиме скорость проезжающих мимо неё автомобилей, округ

ляя значения скорости до целых чисел. Необходимо определить максимальную зарегистрированную скорость автомобиля. Если скорость хотя бы одного автомобиля была меньше 30 км\ч, выведите YES, иначе выведите NO.

Программа получает на вход число проехавших автомобилей N (1=<N=<30), затем указывает их скорости. Значение скорости не может быть меньше 1 и больше 300.

Программа должна сначала вывести максимальную скорость, затем YES или NO.

Написать на языке Паскаль

Пример работы программы: (смотри во вложениях)

напишите программу для решение задачи . камера наблюдения регистрирует в автоматическом режиме скорость проезжающих мимо нее автомобилей , округля я

значение скорости до целых чисел . необходимо определить минимальную зарегистрированную скорость автомобиля . если скорость хотя бы одного автомобиля была больше 80 км/ч , ВЫВЕДИТЕ YES ИНАЧЕ NO . программа получает на вход число проехавших автомобилей n(1<=n<=30), затем указываются их скорости . значение скорости не может быть меньше 1 и больше 300 . программа должна сначала вывести минимальную скорость , затем yes или no .

1.Что произойдет если вы вставите из буфера обмена рисунок который больше по размерам чем область для рисунка в Paint?

А.Рисунок обрежется
Б.Будет выведено сообщения об ошибке
С.Будет Увеличена область рисункаъ
Д.Ничего не произойдет.
2.Для увеличения рисунка по вертикали в 2 раза надо:
А.Выбрать команду Изменить размер,в поле По вертикали написать 2
Б.Выбрать команду Изменить размер,в поле По вертикали написать 200
С.Растянуть рисунок мыщью
Д.Установить Масштаб 200%



Вы находитесь на странице вопроса "рассчитать скорость автомобиля по его тормозному пути для разного покрытия при различных скоростях. свести результаты вычисления в таблицу", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.