Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

ПОЖАЛУЙСТА ПОМОГИТЕ РЕШИТЬ ЗАДАЧУ ПЛИЗЗЗ

5-9 класс

Olgasukhanova6 26 мая 2015 г., 11:55:26 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
прай
26 мая 2015 г., 13:36:25 (8 лет назад)

program gt;
var x,y:real;
begin
readln(x,y);
if((x>=0)and(x<=6)and(y>=0)and(y<=6)and(y<=6-x))
or((x<=0)and(x>=-6)and(y<=0)and(y>=-6)and(y>=-x-6))   then  
writeln('принадлежит')  else writeln('не принадлежит');
end.

Ответить

Другие вопросы из категории

Написать программу, которая выводит на экран четверостишие:

Унылая пора! Очей очарование!
Приятна мне твоя прощальная краса –
Люблю я пышное природы увядание,

даны запросы к поисковой системе :

a) чемпионы (бег & плавание)
б) чемпионы& плавание
в)чемпионы бег плавание
г) чемпионы & Европа & бег & плавание
Представьте результаты выполнения этих запросов графичнски с помощью кругов Эйлера. Укажите обозначения запросов в порядке возрастания количества документов,которые найдет поисковая система по каждому запросу

1.

Установите соответствие. 1.График 2.Круговая диаграмма 3.Столбчатая диаграмма 3.Ярусная диаграмма 4.Областная

диаграмма

А. Служит для сравнения нескольких величин в нескольких точках

Б. Позволяет отслеживать динамику изменения данных

В. Позволяет наглядно сравнить суммы нескольких величин в нескольких точках и при этом показать вклад каждой величины в оющую сумму.

Г. Позволяет одновременно проследить за изменением суммы нескольких величин в нескольких точках и при этом показать вклад каждой величины в общую скмму.

Д. Служит для сравнения нескольких величин в одной точке. Особенно полезна, если величины в сумме составляют нечто целое.

Плиз, помогите!!!

Читайте также

PASCAL. нужна помощь. ПОЖАЛУЙСТА помогите решить задачу в PASCAL (если рОЧЕНЬ нужна помощь. ПОЖАЛУЙСТА помогите решить задачу в PASCAL (если решиш - проси

что угодно, помогу)Вот задача - Под конец учебного года ученики 11 класса решали понять у кого же из них будет самый высокий средний балл ? Известно , что - в классе учится 14 учеников, - Сумма всех средних баллов аттестата = 100.Известно также , что первый ученик имел средний балл, который составляет 1/ 12 суммы всех средних баллов. Второй ученик - на 0,15 % больше, чем первый ученик , но на 1,75 % меньше , чем третий ученик . Средние баллы аттестатов двух сестер были равными среднему арефметичному оценок вышеупомянутых учеников , разделенном на 1.5 . Четвертый ученика на конец года имел такой же балл , как и первый ученик , но на 5% меньше , а остальные ученики - имели равные баллы .Какой средний балл на конец года получил каждЫй?

Пожалуйста помогите решить задачу по информатике!

Задача: Две
хозяйки купили 8 литров молока. У одной 5 литров в 6- литровом бидоне, у
другой 3 литра в 5 - литровом бидоне. Они решили разделить всё молоко
поровну, по 4 литра, пользуясь ещё одним, 2 - литровом бидоном. Как это
сделать?

Пожалуйста,помогите решить задачу по информатике:

Маша набирает текст со скоростью 40 символов в минуту,а Катя- 20 символов в минуту.Через какое время девочки введут одинаковое количество символов,если Катя начала набирать текст на 5 минут раньше?
Нужно решить без x! Спасибо

пожалуйста, помогите решить задачи по Паскалю!!!

1) Даны два числа. Составить алгоритм и перевести его на язык программирования, который меньшее из них возводит в квадрат, а большее оставляет без изменения,

ПОМОГИТЕЕ




Вы находитесь на странице вопроса "ПОЖАЛУЙСТА ПОМОГИТЕ РЕШИТЬ ЗАДАЧУ ПЛИЗЗЗ", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.