Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

1. Перевод числа 252 в двоичный код двумя способами

5-9 класс

LindaLime 27 сент. 2014 г., 10:52:48 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Bisaminka
27 сент. 2014 г., 12:09:40 (9 лет назад)

1 способ
252 : 2 = 126 и остаток 0;
126 : 2 = 63 и остаток 0;
63 : 2 = 31 и остаток 1;
31 : 2 = 15 и остаток 1;
15 : 2 = 7 и остаток 1;
7 : 2 = 3 и остаток 1;
3 : 2 = 1 и остаток 1;
1 : 2 = 0 и остаток 1.

Ответить

Другие вопросы из категории

Помогите пожалуйста, что не так с программной?

Program Faktorial (Input, Output);
war n : Integer; f : longInt; i : Integer;
begin
writeln ('Вычисление факториала числа N.');
write ('Введите N: ');
readln (n);
f := 1;
for i := 1; to n bo
f := f * i;
writeLn (n: 3, '! = ', f);
readln (n);
end.

Клиент внёс в банк Х рублей.Каждый месяц эта сумма увеличивается на Р процентов.

Сколько будет у клиента денег через два месяца,три месяца,через полгода?

Читайте также

Компьютер хранит,записывает,обрабатывает информацию,используя двоичный код.А человек использует для записи математических чисел-десятичнй код.Как вы

думаете число 256 является
А.Двоичным кодом
В. Шестнадцатеричным кодом.
С.Восьмеричным кодом.
D.Десятичным кодом.
Помогите пожалуйста.

Сколько единиц в двоичной записи числа 195? Сколько единиц в двоичной записи числа 173? Как представлено число 25 в двоичной системе счисления? Как

представлено число 82 в двоичной системе
счисления? Как представлено число 263 в восьмеричной
системе счисления?

Переведите: 1. число 25 из десятичной системы в двоичную. 2. число 58 из десятичной системы в двоичную. 3. число 11010110 из двоичной в десятичную систему

. 4. число 11010000 из двоичной в десятичную . 5. 400мб > 2кб > байт > бит ПО ВОЗМОЖНОСТИ БЫСТРЕЕ



Вы находитесь на странице вопроса "1. Перевод числа 252 в двоичный код двумя способами", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.