Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Вывести все двузначные числа кратные 7.

10-11 класс

Pascal ABC

AJIEKTO 04 окт. 2014 г., 18:35:32 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Vika621
04 окт. 2014 г., 20:41:29 (9 лет назад)

Program abc;
var a:integer;
begin
for a:=10 to 99 do
if a mod 7=0 then
writeln(a,' ');
end.

+ 0 -
Tiptopbich
04 окт. 2014 г., 22:44:08 (9 лет назад)

Комментарий удален

Ответить

Другие вопросы из категории

Минимальным адресуемым элементом носителя информации является:

1.кластер
2.сектор
3.бит памяти

1)перевести число 17 в двоичную систему счисления

2) перевести число 10011 из двоичной системы счисления в десятичную

1)Переведите число 269,5 по схемам

10->8->2->16,
10->9.
2)Переведите число 10E7 по схемам
16->2->10,
16->10.

Читайте также

Дано целое число k (1<=k<=180) и последовательность цифр 10111213...9899, в которой выписаны подряд подряд все двузначные числа. Определить

двузначное число, образованное парой цифр, в которую входит k-я цифра;
Примечание: величины строкового типа не использовать.

p.s объясните само задание, пожалуйста. Решение есть на яндексе.

паскаль,1) вывести все четные числа от 1 до 15

2)вывести на экран числа от 2 до 9 с шагом 0,2

Вывести все правильные скобочные выражения длиной N, состоящие из круглых и квадратных скобок.

Ввод
В первой строке находится единственное число N.
Вывод
Каждое выражение выводится в отдельной строке.
Ограничения
1 ≤ N ≤ 14, N - четное.
Вывести все правильные скобочные выражения длиной N, состоящие из круглых и квадратных скобок.
Ввод
В первой строке находится единственное число N.
Вывод
Каждое выражение выводится в отдельной строке.
Ограничения
1 ≤ N ≤ 14, N - четное.

1)вывести все натуральные числа от 100 до 200 кратные 5

2) подсчитать общее кол-во делителей числа 100



Вы находитесь на странице вопроса "Вывести все двузначные числа кратные 7.", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.