Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Помогите, пожалуйста решить задачу!!!

5-9 класс

Сосуды цилиндрической формы заполнены до краёв жидкостью плотностью d= 1200 кг/м (кубический). Составить программу, которая вычисляет:


а) давление столба жидкости на дно сосудов p=dgh (g= 9,8 м/с (в квадрате));
б) массу жидкости в каждом сосуде m=dV=dhS (S=3,14R (в квадрате));
в) суммарную массу жидкости.

Дени90 14 апр. 2013 г., 17:00:30 (11 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Lenapozdina1
14 апр. 2013 г., 17:33:35 (11 лет назад)

а)

var

   p,d,h:real;

begin

   readln(h);

   p:=1200*9.8*h;

   writeln(p);

end.

б)

var

   m,h,r:real;

begin

   readln(h);

   readln(r);

   m:=1200*3.14*h*r*r;

   writeln(m);

end;

в) необходимы дополнительные условия количество сосудов

если принять количество сосудов за k тогда

var

   i,k:integer;

   m,h,r,S:real;

begin

   readln(k);

   S:=0;

   for i:=1 to k do

   begin

       readln(h);

       readln(r);

       m:=1200*3.14*h*r*r;

       S:=S+m;

   end;

   writeln(S);

end.

 

Ответить

Читайте также

Помогите пожалуйсто решить прошу очень срочно!!!!

1. Чему равны значения переменных r, a, d?
a:=5; b:=20; c:=-7;
d:=2.5;
r := a+(4*b+c)*d;
a:= a+4;
d:=a*7;

2. В пяти тестовых опросах мальчик получил оценки. Составьте программу, которая определит среднее значение оценок, полученных мальчиком в пяти опросах.

3*. Задача. «Покупка в магазине»
Человек делает в магазине покупки. Определите сколько денег у него останется после покупки в магазине перчаток стоимостью А руб., портфеля стоимостью B руб. и галстука стоимостью D руб. Все исходные данные задаются с клавиатуры.

Исходные данные.
a — стоимость перчаток;
b — стоимость портфеля;
d — стоимость галстука;
dengi — количество денег у человека.
Все эти переменные будут вещественного типа.
Результат.
ostatok — количество денег, которое останется у человек (вещественный тип).
Метод решения.
ostatok = dengi – a – b – d
Написать программу, реализующую данную задачу
Помогите пожалуйсто решить очень срочно!!!!!!

Люди Люди Люди если вы читаете это сообщение значит вы просто обязаны помочь! пожалуйста если у вас есть паскаль помогите пожалуйста решить первое и

второе задание ну или хотя бы только первое .Это вопрос жизни и смерти помогите пожалуйста P.S задание во вложениях.заранее спасибо и знайте если вы поможете значит вы самый добрый и отзывчивый человечек!)

Решение задач с использованием массивов / Pascal (Паскаль)

Помогите, пожалуйста, решить задачу!

Определить количество дней в первой декаде месяца, когда температура была выше средней.
Исходные данные: T - массив температуры
Промежуточные данные: i - порядковый номер
SUM - суммированная температура за 10 дней
SRT - средняя температура за 10 дней
Результирующие данные: K - количество дней с температурой выше средней
SUM:=SUM+T[i]
SRT:=SUM/10
K:=K+1, если выполняется SRT<T[i]
_______________________________
Program KTD
var T:array [1..10] of real;
SUM, SRT:real;
i,K:byte;

Поомогите пожалуйста решить задачи по информатике. 1.Для всех чётных чисел от 6 до 12 найти "Q" каждого числа. 2.Автомобиль за 1 минуту своего движения

проехал 5000 м,в каждую след.минуту он проезжал путь в 2 раза больше чем предыдущий.Определите какой путь пройдёт автомобиль в 5 минут от начала движения. СРОЧНО ОЧЕНЬ ПОМОГИТЕ ПОЖАЛУЙСТА!!!



Вы находитесь на странице вопроса "Помогите, пожалуйста решить задачу!!!", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.