Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

задача на паскале.

10-11 класс

Vikusia1 15 окт. 2013 г., 1:21:31 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
ученик755
15 окт. 2013 г., 2:14:27 (10 лет назад)

Program 1;
var a,b,c,d:real;
begin
writeln('введите стороны');
readln(a,b,c,d);
if (a=b) and (b=c) and (c=d) and (d=a) then writeln('Это ромб') else writeln('Это не ромб');
readln;
end.

Надеюсь на лучший ответ:)

Ответить

Другие вопросы из категории

помогите плиз........ (((((((
Здравствуйте) помогите составить задачи по паскалю)

задачи на такую тему: Составление, ввод, трансляция и
исполнение программ, реализующих
циклические алгоритмы и типовые
операции с одномерными массивами

1) Скорость передачи данных через ADSL-соединение равна 1024000 бит/c. Передача файла через данное соединение заняла 5 секунд. Определите размер файла

в килобайтах.

2) Скорость передачи данных через ADSL-соединение равна 256000 бит/c. Передача файла через это соединение заняла 2 минуты. Определите размер файла в килобайтах.

3) Сколько секунд потребуется обычному модему, передающему сообщения со скоростью 28800 бит/с, чтобы передать цветное растровое изображение размером 640х480 пикселей, при условии, что цвет каждого пикселя кодируется тремя байтами?

4) Скорость передачи данных через модемное соединение равна 51 200 бит/с. Передача текстового файла через это соединение заняла 10 с. Определите, сколько символов содержал переданный текст, если известно, что он был представлен в 16-битной кодировке Unicode.

5) Скорость передачи данных через ADSL-соединение равна 128000 бит/с. Передача текстового файла через это соединение заняла 1 минуту. Определите, сколько символов содержал переданный текст, если известно, что он был представлен в 16-битной кодировке Unicode.

6) Информационное сообщение объемом 2.5 Кбайт передается со скоростью 2560 бит/мин. За сколько минут будет передано данное сообщение?

Составьте пожалуйста программу!!!! Даны целые положительные числа A, B, C. На прямоугольнике размера A x B размещено максимально возможное количество

квадратов со стороной C (без наложений). Найти количество квадратов, размещенных на прямоугольнике, а также площадь незанятой части прямоугольника.

Читайте также

Здравствуйте) помогите составить задачи по паскалю)

задачи на такую тему: Составление, ввод, трансляция и
исполнение программ, реализующих
циклические алгоритмы и типовые
операции с одномерными массивами

Решить 2 задачи на Паскаль

1)Вычислить значения функции y=(x-1)^3 при изменении x на отрезке -5;5 с шагом 0,2 отпечатать каждое третье отрицательное значение и получить произведение положительных.
2)Найти сумму ряда y=x-(x^2)/2+(x^3)/3-...+((-1)x^n)/n
Плиз срочно надо

Помогите решить задачу на Паскале.

Дана строка.Перенести последнюю букву слова в начало слова



Вы находитесь на странице вопроса "задача на паскале.", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.