Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Задача в Паскале!

5-9 класс

Дано трехзначное число - X, выделите его цифры и выведите их в обратном порядке.

Tatyanasuperrr 11 марта 2014 г., 1:40:22 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Christmas3
11 марта 2014 г., 2:21:38 (10 лет назад)

var n:integer;
begin
  repeat
    write ('N = ');
    readln (n);
  until (n>99) and (n<1000);
 while n<>0 do
   begin
     write (n mod 10);
     n:=n div 10;
   end;
  readln;
end.

Ответить

Другие вопросы из категории

задание.Составить программу по следующей схеме: Составить программу так,чтобы в строке Иван копал картофель слово картофель заменилось на редис. Или

так: Написать любое простое предложение и написать программу по счету букв считая пробелы и цифры.

дано : v=512 000 ,бит/с t= 60 сек

найти : I в Кбайтах


дано: t=10мин v 32 Кбит/сек
найти : I в Кбайтах
заранее спасибо

Читайте также

надо решить задачу по паскалю) "Чтобы избавиться от простуды необходимо 20 таблеток колдрекса или 30 таблеток аспирина. Сколько порций эскимо можно

купить на эти деньги?"
напишите пожалуйста как составить это в паскале) буду благодарна:)

Составьте пожалуйста любую задачу на паскале с использованием цикла.

И пояснение к задаче,если можно.



Вы находитесь на странице вопроса "Задача в Паскале!", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.