Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Помогите, пожалуйста, срочно, информатика 9 класс!!! Написать программу, которая выводит на экран сообщение, в какую четверть координатной плоскости

5-9 класс

попала точка с заданными координатами. Координаты точки вводятся с клавиатуры.
Например, X=4, Y=6 она должна вывести "точка лежит в 1 четверти"

ДевчёнкаАда 11 мая 2015 г., 14:10:04 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Sergoryachev
11 мая 2015 г., 16:13:38 (8 лет назад)

program z1;
var (x, y):real;
begin
real (x; y);
if (y> 0, x> 0) then write('1 chetvert') and (y> 0, y <0) then write ('2 chetvert') and (y<0, x <0) then write ('3 chetvert') and (y <0, x> 0) then write ('4 chetvert');
end.
вместо слова четверть можешь ничего не ставить но цифру оставляешь.дай 40 пкт;)

Ответить

Другие вопросы из категории

Летела стая гусей, на встречу им летит гусь, и говорит: ''Здравствуйте сто гусей!'' А те ему отвечают: ''Нет, нас не сто гусей, а если бы нас было еще

столько сколько есть, да еще пол столько, четверть столько, да еще ты, тогда бы нас было ровно сто гусей '' Сколько было гусей?

Незнайка написал послание и подписался одним зашифрованным словом, используя равномерный код, состоящий из 0 и 1. Им был выбран самый простой способ

кодировки текста 33 букв алфавита. Знайка быстро расшифровал сообщение, распознав количество букв в нем, и посоветовал Незнайке быть скромнее и изобретательнее. Расшифруйте слово-подпись: 001111000110001100010010000001010011010000000011

Читайте также

Информатика, 9 класс, работа в паскале, помогите!!!

Написать программу, которая выводит на экран сообщение, в какую четверть координатной плоскости попала точка с заданными координатами. Координаты точки вводятся с клавиатуры.
Например, для Х=4, Y=6 она должна ввести "Точка лежит в 1 четверти".

Составить программу, которая выводит на экран в обратном порядке нечетные числа от 29 до 1 в Pascal ABC.

Составить программу,которая выводит на экран сумму нечетных чисел от 1 до 30 в Pascal ABC.


написать программу,которая выводит на экран суммарный путь спортсмена за N дней тренировки.Если известно,что спортсмен,начав тренировку,в первый день

пробежал 5 км,каждый день он увеличивает дневную норму на 17% нормы предыдущего дня.ПОМОГИТЕ ПОЖАЛУЙСТА!!Желательно решение в 3 способах

написать программу,которая выводит на экран суммарный путь спортсмена за N дней тренировки.Если известно,что спортсмен,начав тренировку,в первый

день пробежал 5 км,каждый день он увеличивает дневную норму на 17% нормы предыдущего дня.ПОМОГИТЕ ПОЖАЛУЙСТА!!Желательно решение в 3 способах

Помогите по программе paskal : 1.дано целое число.напишите программу которая уменьшает на 2 модуль этого числа и выводит на экран монитора

результат

2.дано целое число.напишите,программу которая выводит на экран последнюю цифру данного числа,затем возводит ее в квадрат и выводит на экран монитора результат



Вы находитесь на странице вопроса "Помогите, пожалуйста, срочно, информатика 9 класс!!! Написать программу, которая выводит на экран сообщение, в какую четверть координатной плоскости", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.