Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 973 ответов!

роботник завода заробатывает 100 рублей за каждый из 38 часов в неделю .ему плптят в1,5 раза больше за каждый час сверх 38 часов.расчитать заработную

10-11 класс

плату за 3 недели , если в 1 неделю он отработал 35 часов ,во 2-440 часов,в3046часов

Lelka36 19 июля 2015 г., 7:12:21 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
0994973khava14
19 июля 2015 г., 7:49:23 (8 лет назад)

Так как вы не указали на каком языке писать, я написал на Pascal.

var
x,money,zp:real;
begin
writeln('Сколько часов отработал работник?');
readln(x);
zp:=38*100;
if (x< 38) then
begin
money:=zp-(38-x)*100;
writeln('Зарплата: ',money);
end
else if (x>38) then
begin
money:=(x-38)*100*1.5+zp;
writeln('Зарплата: ',money);
end
else writeln('Зарплата: ',zp);
readln;
end.

+ 0 -
Енотелло
19 июля 2015 г., 10:25:25 (8 лет назад)

может задание выглядит так:
1 неделя- 35 часов
2 неделя- 44 часа
3 неделя- 46 часов
?

+ 0 -
галина77775555
19 июля 2015 г., 12:46:34 (8 лет назад)

я сама не поняла выдали листок с задачай не чего ,не объяснила:( я так и не сдела "

+ 0 -
ГоЛуБоГлаЗаЯ61
19 июля 2015 г., 13:38:29 (8 лет назад)

Проверьте правильность условия задачи, а потом давайте задание.
На листке было написано "неделю .ему плптят"?

+ 0 -
Matvrom1103
19 июля 2015 г., 15:59:45 (8 лет назад)

да уже важнл!

+ 0 -
1111111111111ааа
19 июля 2015 г., 18:25:25 (8 лет назад)

что?

Ответить

Другие вопросы из категории

Эдика, Колю и Васю угостили печеньем 3-х сортов: с

вареньем, с орехами и глазурью. Вася не любит орехи, Эдик не ест
варенья, а Коля очень любит глазурь. Каждый ел печенье только
одного сорта. Кто ел печенье с вареньем?

Читайте также

Известна математическая задача: " Существуют ли два последовательных натуральных числа, сумма цифр каждого из которых делится на 7" А Вы попытайтесь

написать программу, которая отвечает на вопрос " существуют ли два последовательных числа, не превосходящих N, сумма цифр каждого из которых делится на k?"

Входные данные: Два числа N(1<=N<=10000000000),k (1<=k<=100)
Выходные данные: Программа выводит два таких числа, если они существуют,"NO"- если нет.

Решить задачу средствами Excel: Имеются три участка земли, на которых будут засеяны кукуруза, пшеница, ячмень и просо. Площадь каждого из участков

соответственно равна 600, 180 и 220 га. С учетом наличия семян кукурузой, пшеницей, ячменем и просом следует соответственно засеять 290, 180, 110 и 420 га.
Урожайность каждой из культур для каждого из участков различна и задается матрицей:
40 45 50
30 28 22
18 22 14
24 18 26
Определить сколько гектаров каждой культуры на каждом из участков следует засеять так, чтобы общий сбор зерна был максимальным.

В редакции газеты имеется 14 внештатных корреспондентов, каждому из которых присвоили порядковый номер (от одного до 14 включительно). Известно, сколько

статей опубликовал каждый внештатный корреспондент. Составьте программу, с помощью которой определить, сколько денег нужно выплатить каждому внештатному корреспонденту, если за каждую опубликованную статью полагается по 50 у.е. Вознаграждения.

Известна математическая задача: "Существуют ли два последовательных натуральных числа, сумма цифр каждого из которых делится на 7?" Напишите программу,

которая отвечает на вопрос: "Существуют ли два последовательных числа, не превосходящих N, сумма цифр каждого из которых делится на k?"
Входные данные. Два числа N (1 \leq N \leq 10000000000), k (1 \leq k \leq 100)
Выходные данные. Программа выводит два таких числа, если они существуют, "NO" - если нет.

Катя, Наташа, Римма и Лиля – студентки факультета иностранных языков – увлекаются музыкой и каждая из них играет на каком-нибудь инструменте, но только на

одном: гитаре, скрипке, арфе или фортепиано.

Каждая из них учится на одном из отделений факультета: английского, французского, немецкого или испанского языка.

Та из них, которая играет на гитаре, учится на отделении испанского языка. Наташа не играет ни на скрипке, ни на арфе, и не учится на отделении английского языка. Катя тоже не играет ни на арфе, ни на скрипке и не учится на отделении английского языка. Студентка отделения немецкого языка не играет на арфе. А Римма учится на отделении французского языка и не играет на скрипке.

На каком инструменте играет и на каком отделении факультета иностранных языков учится каждая из студенток?

получается лилия играет на скрипке и не играется на гитаре, не учится на французском.

рима на французском но не играет на скрипке

наташа не на англйским и не играет не на скрипке не на арфе

катя не на английском не на скрипке не на арфе



Вы находитесь на странице вопроса "роботник завода заробатывает 100 рублей за каждый из 38 часов в неделю .ему плптят в1,5 раза больше за каждый час сверх 38 часов.расчитать заработную", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.