Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Используя цикл с постусловием, составить алгоритм вычисления произведения

5-9 класс

F=2*4*6*8*.....*2N, где N вводится

Julia2001miss 08 нояб. 2015 г., 18:33:07 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Masha116
08 нояб. 2015 г., 20:05:14 (8 лет назад)

Программа на Паскале:
Program BiFi;
Const S=1000;
Var a:array[1..S] of integer;
i,N: integer;
k:LONGINT;
Begin
k:=1
readln(N);
for i:=1 to N do a[i]:= 2*i;
for i:=1 to N do k:=k*a[i];
writeln(k);
readln;
end.

Ответить

Другие вопросы из категории

Решите пожалуйста в паскале задачи

1)Дана непустая последовательность целых чисел, оканчивающаяся нулем.
Найти:
а) сумму всех чисел последовательности, больших числа x;
б) количество всех четных чисел последовательности.

2)Дана последовательность ненулевых целых чисел, оканчивающая нулем. Оп-
ределить, сколько раз в этой последовательности меняется знак. (Например,
в последовательности 10, –4, 12, 56, –4 знак меняется 3 раза.)

помогите плиз сделать домашку
Помогите с заданием 1!

Пожалуйста!

Читайте также

1. Составьте блок-схему алгоритма и программу вычисления площади треугольника по трем сторонам. 2. Составьте программу вычисления объема, площади полной

поверхности, суммы ребер прямоугольного параллелепипеда. 3. Составьте программу вычисления диагоналей ромба по стороне и углу.

мне ооочень срочно нужно!!! пожалуйста помогите!!!!!!!!помогите решить 2 задачи по Ивт в Паскале: 1)составить программу вычисления в массиве A(

N) произведения нечетных элементов 2)Составьте программу вычисления в массиве B(N) максимального среди отрицательных элементов и его номера. заранее огромное спасибо! очень нужно!

Составьте алгоритм вычисления суммы всех

натуральных чисел, не превышающих заданного натурального числа N.
Проверьте алгоритм трассировкой. Напишите программу на Паскале.

1) Составьте программу вычисления в массиве A(N) суммы всех чисел, кратных 3. 2) Составьте программу вычисления в массиве B(8) суммы отрицательных

элементов. 3) Составьте программу вычисления среднего арифметического элементов массива. Пожалуйста.. очень надо!



Вы находитесь на странице вопроса "Используя цикл с постусловием, составить алгоритм вычисления произведения", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.