Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 977 ответов!

Напишите на языке программирования Pascal.

5-9 класс

14382000 01 авг. 2013 г., 12:59:27 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
SnoopPitbull
01 авг. 2013 г., 13:31:29 (10 лет назад)

(a+b)/c-sqrt(sqr(a)+b)

+ 0 -
Naum12
01 авг. 2013 г., 16:08:22 (10 лет назад)

и ты это не можешь записать?

+ 0 -
Basikdjek
01 авг. 2013 г., 16:54:46 (10 лет назад)

нет(

+ 0 -
Kartoshka1702
01 авг. 2013 г., 18:32:51 (10 лет назад)

жаль...

Ответить

Другие вопросы из категории

Выполните сложение и умножение в двоичной системе счисления:

1001111+1001010=?
11001×111=?
помогите пожалуйста.

дано:

V=7680бит/сек
t=1,5 мин
k=400cим
I=16 бит
найти: сколько страниц
помогите надо прям сейчас спрочно

мне нужна помощь ещё с одной задачей.

Нужно на языке программирования в программе Паскаль, создать программу:
Найти произведение, сумму и количество всех отрицательных чисел на отрезке [x;y].

1. В массиве Day хранятся данные о количестве израсходованных денег за телефон за неделю (Day [1] — данные за понедельник, Day [2] — за вторник и

т.д.). Определите, что будет напечатано в результате выполнения следующего алгоритма, записанного на трех алгоритмических языках.

Алгоритмический язык алг нач целтаб Day[1:7] цел i, m, d Day [1]:=79; Day [2]:=25; Day [3]:=67; Day [4]:=80; Day [5]:=63; Day [6]:=17; Day [7]:=68; d:= 1; m:= Day [1] нц для i от 2 до 7 если Day[i] > m то m:= Day[i]; d:=i все кц вывод d кон

Читайте также

1.Какое значение переменной S будет напечатано после выполнения фрагмента программы,записанной на языке программирования TURBO PASCAL:A:=2В: = 3;

if A>B then S: = A+B;
writeln (S);
Варианты ответов:1)5 ;2)6; 3)7; 4)8

2. Какое значение переменной S будет напечатано после выполнения фрагмента программы, записанной на языке программирования PASCAL:
S: =1;
N: =1;
while N<=3 do
begin
S: = S*N;
N: = N+1;
end;
writeln(S);
Варианты ответов: 1)2 ; 2)1; 3)0; 4)4

из математической записи создать запись на языке программирования.

а)2,136+2/3y
б)(x-5)+a/3ax
Например:
Математическая запись: Запись на языке программирования:
a+3b-2c (a+3 умножить на b-2 умножить на c):(7 умножить на a+2)
Срочно!

Составьте алгоритм решения задачи и представьте его любым удобным Вам способом (на естественном языке, на псевдокоде/алгоритмический язык, в виде

блок-схемы или на языке программирования Pascal)
1. С клавиатуры вводятся три целых числа. Определите количество положительных чисел в этом наборе.
2. С клавиатуры вводится целое число n. Вычислите сумму S=1+2+3+...+n.
3. С клавиатуры вводится целое число N. За ним последовательно вводятся данные о росте N учащихся класса. Определите средний рост учащихся всего класса.
4. Вводится расстояние L в сантиметрах. Выясните, сколько в нём полных метров. Выведите это количество.

Решить задачу на языке программирования Pascal.

В текущем месяце бригада в каждый последующий день работы выпускала на три изделия больше, чем в предыдущий. В первый день было выпущено 42 изделия, что составило 67% дневной нормы. В месяце 26 рабочих дней. Сумеет ли бригада выполнить месячную норму?

Помогите, пожалуйста, очень нужно! Срочно!:( 1) Не используя функцию возведения в квадрат, напишите на языке Паскаль наиболее короткие алгоритмы

вычисления: а) y=x^10 б) y=x^15. Постараться использовать минимальное количество дополнительных переменных. 2) Дана сторона равностороннего треугольника. Найти площадь этого треугольника, его высоты, радиусы вписанной и описанной окружностей. Программу записать на языке Паскаль. 3) Дана величина А, выражающая объём информации в байтах. Перевести А в более крупные единицы измерения информации. Программу записать на языке Паскаль



Вы находитесь на странице вопроса "Напишите на языке программирования Pascal.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.