Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

ЧТО ПРОИСХОДИТ В ЭЛЕКТРОННОЙ ТАБЛИЦЕ В РЕЗУЛЬТАТЕ ЗАМЕНЫ ЧИСЛА В ЯЧЕЙКИ НА НОВОЕ ЗНАЧЕНИЕ????????(ответ как можно точнее))

5-9 класс

Дианочка1995 02 окт. 2013 г., 21:35:58 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Stepaf
03 окт. 2013 г., 0:04:23 (10 лет назад)

ПЕРЕСЧЕТ ВСЕХ ФОРМУЛ, СВЯЗАННЫХ С ЭТОЙ ЯЧЕЙКОЙ

Ответить

Другие вопросы из категории

Написать программу в Borland Pascal.

Задачи на двумерные массивы.
зад.1
Найдите минимальное значение столбцов таблицы.
зад.2
найдите среднее арифметическое значение элементов строк двумерного массива.

var a, R : integer;

Function F(x : integer) : integer;
begin
if x<= 0 then F:=0
else F:=x+ F(x-2);
end;

begin
a:=8;
R:=F(a);
write(R);
end.

В паскале ответ 20, как он получается? объясните поподробнее

Читайте также

1. Как ввести текст в ячейку электронной таблицы?

2. В каких двух форматах представляются числа? В чем разница между ними?
3. Сформулируйте правила записи формул. Что произойдет, если при вводе формулы вы нарушите эти правила?
4. Как можно заранее подготовить таблицу для вычислений?

В электронную таблицу занесли данные о калорийности продуктов. Ниже

приведены первые пять строк таблицы.

В столбце A записан продукт; в столбце B – содержание в нём жиров;
в столбце C – содержание белков; в столбце D – содержание углеводов и
в столбце Е – калорийность этого продукта.


Всего в электронную таблицу были занесены данные по 1000 продуктам.
Выполните задание
Откройте файл с данной электронной таблицей (расположение файла Вам
сообщат организаторы экзамена). На основании данных, содержащихся в
этой таблице, ответьте на два вопроса.
1. Сколько продуктов в таблице содержат меньше 25 г жиров и
меньше 25 г углеводов? Запишите число этих продуктов в ячейку H2
таблицы.
2. Какова средняя калорийность продуктов с содержанием белков больше
20 г? Ответ на этот вопрос запишите в ячейку H3 таблицы с точностью
не менее двух знаков после запятой.

Просто напишите формулу и всё.

ответте на вопросы в кратце 1. что такое электронные таблицы и для чего они преднозначены? 2. чем отличаются относительные и абсолютные

адреса электронной таблицы?

3. данные каких типов можно вводить в таблицу?

1 )В ячейке C3 электронной таблицы записана формула =$A$1+B1.Какой вид будет иметь формула, если ячейку C3 скопировать в ячейку В4 2 )При работе с

электронной таблицей в ячейке Е3 записана формула =B2+$C3.Какой вид приобретет формула после того,как ячейку Е3 скопируют в ячейку D2.



Вы находитесь на странице вопроса "ЧТО ПРОИСХОДИТ В ЭЛЕКТРОННОЙ ТАБЛИЦЕ В РЕЗУЛЬТАТЕ ЗАМЕНЫ ЧИСЛА В ЯЧЕЙКИ НА НОВОЕ ЗНАЧЕНИЕ????????(ответ как можно точнее))", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.