Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Все 5-буквенные слова, составленные из 5 букв А,К,Л,О,Ш, записаны в алфавитном порядке.Вот начало списка:

10-11 класс

1)ААААА
2)ААААК
3)ААААО
4)ААААШ
5)АААКА
1) Сколько всего 5-буквенных слов в этом спике?
2) Какое слово следует за словом Шалаш?
3) На каком месте от начала списка стоит слово Школа?
4) Какое слово стоит на 126 месте?

Viku 11 марта 2015 г., 4:38:11 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Ekolobchuk
11 марта 2015 г., 5:55:10 (9 лет назад)

Сопоставим каждую букву с цифрой пятиричной системы счисления.
А = 0
К = 1
Л = 2
О = 3
Ш = 4
1) Всего у нас 5 различных букв на каждом месте, а самих букв - 5. => всего 5буквенных слов в этом списке - 5^5 = 3125
2) ШАЛАШ = 40204. Прибавим 1, получается 40210, т.е. ШАЛКА
3) ШКОЛА = 41320, переведём в десятичную систему счисления:
4 4*5^4 + 1*5^3 + 3*5^2 + 2*5^1 + 0*5^0 = 2500 + 125 + 3*25 + 10 = 2710
4) на 126ом месте стоит число 125 в пятиричной системе счисления. переведём в пятиричную систему. Это будет 1000, т.е. 01000 = АКААА
Ответ:
1) 3125
2) ШАЛКА
3) 2710
4) АКААА

+ 0 -
Надежда1298
11 марта 2015 г., 6:34:04 (9 лет назад)

Просто странно что в списке нет слова ААААЛ

+ 0 -
K99k203k
11 марта 2015 г., 7:39:42 (9 лет назад)

я пропустила

+ 0 -
Лейлочка2003
11 марта 2015 г., 8:24:37 (9 лет назад)

Тогда задача решабельна:) А она между какими строчками расположена, не подскажете?

+ 0 -
Kerri33
11 марта 2015 г., 11:16:03 (9 лет назад)

Тьфу, слово это в смысле

+ 0 -
Doo87
11 марта 2015 г., 13:23:37 (9 лет назад)

между 2и 3

Ответить

Другие вопросы из категории

Задание: разработать программу вычисления выходного значения функ-ции y=f(x1,x2,x3,x4). Тип входных и выходных данных, вид функции заданы в табл. 2.

Выходное значение и входные должны отображаться на экране в виде: X1= X2= X3= X4= Y=

Разработать функцию, которая автоматически заполняет массив из 10 наборов входных данных. Массив затем подвергается обработке, т.е. в цикле вычисляются значения функции и выводятся на экран в виде: Y1= Y2= Y3= Y4= , и т.д.

тип входных данных: целое тип выходных данных: целое, функция: x1*sin(x2) + x3*sin(x4)

Переменные x, x1, x2, x3 имеют размер - машинное полуслово, тип- знаковый, шестнадцатеричной системе счисления x1= C7(в основании 16) , x2 = D5(в

основании 16) , x3= AB (в основании 16). Вычислитьзначение выражения по правилам машинной арифметики x=(x1-x2)-x3, Вернуть его десятичной значение.

Помогите пожалуйста, задачка вузовская, 1 курс информационные технологии!

Var

x,y : integer;
begin
y:=0;
for x:=1 to 9 do
y:=y*x;
writeln (`y=', y);
end

сколько будет в двоичной системе счисления

100011,01-10100,1=

Читайте также

Все 5-буквенные слова, составленные из 5 букв А, К, Л, О, Ш,

записаны в алфавитном порядке.

Вот начало списка:

1. ААААА

2. ААААК

3. ААААЛ

4. ААААО

5. ААААШ

4. АААКА

……

Сколько всего 5-буквенных слов в этом списке?

Все 5‐буквенные слова, составленные из букв А, К, Р, У, записаны в алфавитном порядке. Вот начало

списка:
1. ААААА
2. ААААК
3. ААААР
4. ААААУ
5. АААКА
……
Запишите слово, которое стоит на 250‐м месте от начала списка.

Все 4-буквенные слова, составленные из букв К Л Р Т записаны в алфавитном порядке и пронумерованы.

1. кккк
2. кккл
3. кккр
4. кккт
Запишите слово, стоящее под 67 номером

Все 5-буквенные слова, составленные из букв Е, Ж, И, записаны в алфавитном порядке и пронумерованы.

Вот начало списка:

1. ЕЕЕЕЕ

2. ЕЕЕЕЖ

3. ЕЕЕЕИ

4. ЕЕЕЖЕ

……



Вы находитесь на странице вопроса "Все 5-буквенные слова, составленные из 5 букв А,К,Л,О,Ш, записаны в алфавитном порядке.Вот начало списка:", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.