Статистика
Всего в нашей базе более 4 327 657 вопросов и 6 445 963 ответов!

В фотоаппарате Кукушка установлена 4- мегапиксельная матрица. В настройка фотоаппарата выбраны: количество цветов 2^16. коэффициен сжатия 0,5.

10-11 класс

Сколько фотографий можно буду разместить на карте памяти емкостью 10^9 байт.

Ahtariforever 18 июля 2015 г., 18:33:06 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Виолетта07
18 июля 2015 г., 20:04:02 (8 лет назад)

Глубина цвета - 16 Бит. 

16Бит*4МП*0,5 = 4000000 Байт (Это размер одного изображения) . 

Ответить

Другие вопросы из категории

Как применить random вместо readln?

program pr9;
type mas= array[-10..10] of integer;
const n = 5;var s,i:integer;a:mas;
begin
writeln('Номера четных отрицательных элементов:');
s:=0;
for i:=1 to n do begin
readln(a[i]);
end;
for i:=1 to n do begin
if (a[i]<0)and(a[i] mod 2=0)then
begin
write(i,' ');
s:=s+a[i];
end;
end;
writeln;
writeln('Их сумма=',s);
end.

Запишите в развернутой форме 1)1*2^5+0*2^4+0*2^+1*2^2+0*2^1+1*2^+1*2^-1 2)A*16^3+7*16^2+1*16^1+4*16^0+5*16^-1+7*16^-2

Какое число записано римскими цифрами ZZMCDXXV

1)

У Толи есть доступ к сети Интернет по
высокоскоростному одностороннему радиоканалу, обеспечивающему скорость
получения информации 219 бит в секунду. У Миши нет скоростного
доступа в Интернет, но есть возможность получать информацию от Толи по
низкоскоростному телефонному каналу со средней скоростью 215 бит в
секунду. Миша договорился с Толей, что тот будет скачивать для него данные
объемом 5 Мбайт по высокоскоростному каналу и ретранслировать их Мише по
низкоскоростному каналу. Компьютер Толи может начать ретрансляцию данных не
раньше, чем им будут получены первые 512 Кбайт этих данных. Каков минимально
возможный промежуток времени (в секундах) с момента начала скачивания Толей
данных до полного их получения Мишей? В ответе укажите только число, слово
«секунд» или букву «с» добавлять не нужно.

Читайте также

Определить с помощью утилиты «Установка и удаление программ», сколько приложений установлено на вашем компьютере, и вычислить, какое количество

информации содержит сообщение о том, что было запущено одно из них.Пожалуйста,решите правильно.



Вы находитесь на странице вопроса "В фотоаппарате Кукушка установлена 4- мегапиксельная матрица. В настройка фотоаппарата выбраны: количество цветов 2^16. коэффициен сжатия 0,5.", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.