Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 975 ответов!

Сидорова Маша сохраняла себе на компьютер файл. Скорость закачки файла у неё в сети была 180 Кбит/секунду. После того, как она скачала половину файла,

10-11 класс

скорость увеличилась в пять раз. Какое время ей понадобилось, чтобы скачать весь файл размером 910 Мбайт. Ответ записать в часах, округлив по математическим правилам до целых чисел (без единиц измерения).

Gagariding 15 апр. 2015 г., 21:15:20 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Sonykus1234567890
15 апр. 2015 г., 21:45:27 (9 лет назад)

Решение: найдем сколько Кбит составляет 910 Мбайт
910 Мбайт * 1024 = 931840 Кбит
ПОловина будет: 931840:2 = 465920 Кбит
Найдем за сколько секунд была скачена половина: 465920:180 = 2588,8 секунд
Найдем скорость после: 180*5 = 900 Кбит в секунду
Найдем за сколько секунд была скачена оставшаяся половина: 465920:900=517,76 секунд
Общее время скачивания: 2588,8+517,76 = 3106,56 секунд
Выразим в часах: 3106,56: 3600 = 0,86 часа
Ответ: 0,86 часа

Ответить

Другие вопросы из категории

Записать на языке программирования ( паскаль):

1)5* корень( 2х- у^2) - у^3/5
2)корень (у^4)

Написать программу в паскале, которая после введенного с клавиатуры числа(в диапазоне от 1 до 99), обозначающий денежную единицу, дописывал слово

"Копейка". Например ,5 копеек,41 копейка и тд.

Вот мои попытки создать программу:

Program Kopeika;
Var a:integer;
begin
Writeln('Vvedite chislo');
Readln(a);
Case a of
'1,21,31,41,51,61,71,81,91': a:='Kopeika ';
'2..4,22..24,32..34,42..44,52..54,62..64,72..74,82..84,92..94': a:='Kopeiki ';
'5..20,25..30,35..40,45..50,55..60,65..70,75..80,85..90,95..99': a:=' Kopeek';
end;
Readln;
end.

Помогите! Что здесь не так? как достроить крышу??

и помогите, пожалуйста, окно сделать

Помогите)

Дана последовательность действительных чисел поменять местами наибольший и наименьший элементы

Читайте также

Иванов Иван хотел закачать себе на компьютер файл размером 2,2 Гбайта. Скорость закачки файла у него в сети была 310 Кбит/секунду. После того, как он

закачал ровно половину файла, скорость увеличилась в три раза. Какое время ему понадобится, чтобы скачать весь файл. Ответ записать в часах, округлив по математическим правилам до целых чисел

Иван Иванов хотел закачать себе на компьютер файл размером 2,2 Гбайта. Скорость закачки файла у него в сети была 310Кбит/секунду. После того, как он

закачл ровно половину файла, скорость увеличилась в три раза. Какое время ему понадобится, чтобы скачать весь файл. Ответ записать в часах.

Иванов Иван хотел закачать себе на компьютер файл рамером 2, 2 гбайт. Скорость закачки файла у него в сети 310 Кбит в сек. После того, как он закачал ровно

половину файла, скорость увеличислась в три раза. Какое время ему понадобится, чтобы скачать весь файл. Ответ записать в часах

Иванов Иван хотел закачать себе на компьютер файл размером 2,2 Гбайта. Скорость закачки файла у него в сети была 310 Кбит/сек. После того как он закачал

ровно половину файла, скорость увеличилась в три раза. Какое время ему понадобится, чтобы скачать весь файл. Ответ записать в часах, округлив по математическим правилам доц елых чисел.( указать только число)



Вы находитесь на странице вопроса "Сидорова Маша сохраняла себе на компьютер файл. Скорость закачки файла у неё в сети была 180 Кбит/секунду. После того, как она скачала половину файла,", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.