Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 971 ответов!

Составьте пожалуйста любую задачу на паскале с использованием цикла.

5-9 класс

И пояснение к задаче,если можно.

Katya697 04 авг. 2013 г., 5:26:06 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Karinulka20011
04 авг. 2013 г., 7:50:23 (10 лет назад)

var a: array[1..5] of integer; //объявляем массив
i: integer; //объявляем переменную-счетчик
begin
randomize; //инициализируем генератор случайных чисел
for i:=1 to 5 do
a[i]:=random(500); //генерируем случайным образом 5 чисел в пределе от 0 до 500
for i:=1 to 5 do
write (a[i], ' '); //выводит данные 5 чисел
readln; //задержка, чтобы результат программы оставался на экране
end.
Программа случайным образом генерирует, и выводит на экран 5 чисел.

Ответить

Другие вопросы из категории

Кто придумал слово бит
Pascal ABC:

Дана последовательность чисел, среди которых имеется несколько нулей. Вывести на печать (построчно) числа стоящие до 1-го нуля и числа стоящие между нулями.

пример:

Читайте также

Найти алгоритм минимума из 3х целых чисел на паскале+ составить блок -схему.

ПОЖАЛУЙСТА,ХОТЯ БЫ НА ПАСКАЛЕ СОСТАВЬТЕ!

Помогите пожалуйста с задачами на паскаль.

1)вычислите длину окружности и круга по данному радиусу входные-длина окружности, s,l-выходные
2)Найти площадь кольца с внутренним радиусом r1 и внешним r2
3)Даны 2 положительных действительных. Найти средние арифметическое и средние геометрическое a,b - входные данные, (a,b)*2 -ср. арифмет.

Помогите, пожалуйста, решить задачу на паскале. Срочно.

Даны два натуральных числа m и n. (m,n ≤ 9999). Проверить, есть ли в записи числа m цифры, одинаковые с цифрами в записи числа n.

Помогите решить задачки на паскале я совсем не разбираюсь в этом!!! 1)Дана таблица со значениями среднемесячных температур в течение года. Составить

программу на Паскале, в которой вычисляются четыре величины: средние температуры зимних месяцев, весенних месяцев, летних и осенних. 2)Вы посетили магазин и купили 10 видов товара. В таблицу T [1..10] записали количество купленного товара каждого вида. В таблицу C [1..10] записали цену единицы каждого вида товара соответственно. Составить программу на Паскале вычисления общей стоимости всех покупок.



Вы находитесь на странице вопроса "Составьте пожалуйста любую задачу на паскале с использованием цикла.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.