Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 977 ответов!

Составьте пожалуйста программу и алгоритм: Найдите максимум из трех чисел.

5-9 класс

Hashalovaanasta 27 июля 2014 г., 17:42:24 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Zzazzle
27 июля 2014 г., 19:19:23 (9 лет назад)

var  a,b,c:real;
begin
read(a,b,c);
if (a>b) and (a>c) then
writeln(a);
if (b>a) and (b>c) then
writeln(b);
if (c>a) and (c>b) then
writeln(c);
end.

Ответить

Другие вопросы из категории

128^ x-3 Кбайт=64^x бит.
Мне нужна программа Power Point. Уже скачала кучу и все с "бесплатными СМС" стоимостью в 70 рублей! Кто сможет найдите мне такую программу БЕЗ регистраций

и БЕЗ СМС. Или найдите плиз программу, чтобы можно было нормальные презентации делать((

Помогите.

Количество оценок которые может получить ученик=4.Сколько бит информации содержится в сообщении что вы вы получили 5

Читайте также

ПОМОГИТЕ ПОЖАЛУЙСТА!

На языке паскаль составить программу , выводящую на экран наименьшее из трех чисел.Программа должна выводить на экран результат в виде:Наименьшее из данных трех чисел=Значение.



Вы находитесь на странице вопроса "Составьте пожалуйста программу и алгоритм: Найдите максимум из трех чисел.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.