Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 975 ответов!

Даны числа A и B. Вывести их произведение A × B.

10-11 класс

Входные данные:
В первой строке входного потока содержится число A, во второй – число B (0 <= A <= 10100), (1 <= B <= 10000).

Выходные данные:
Выведите единственное число: ответ на задачу.

Очень огромные числа, поэтому просто перемножить их, как видно, нельзя)

Irina6241 11 февр. 2017 г., 22:44:19 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Syslyauchka
12 февр. 2017 г., 0:50:08 (7 лет назад)

Program enot;
Var a,b: integer; 
begin
readln(a,b);
write(c);
end.

Ответить

Читайте также

• Перевести данное число из десятичной системы счисления в двоичную, восьмеричную и шестнадцатеричную системы счисления:


1) 164.25
2) 520,375

• Перевести данное число в десятичную систему счисления:
1) 1110010100,1011001 (двоичная СС)
2) 1000000110,00101 (двоичная СС)
3) 666,16 (восьмеричная СС)
4) 1C7,68 (шестнадцатеричная СС)
*СС - система счисления.



Вы находитесь на странице вопроса "Даны числа A и B. Вывести их произведение A × B.", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.