Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Интернет трафик обеспечивает скорость передачи 2мегабита в секунду с 7:00 до 24:00,и 8мегабит в секунду с 24:00 до 7:00.Определить сколько

5-9 класс

минут необходимо на загрузку 28 мегабайт,если передача данных закончилась 10секунд, спуся 24:00

Dariaanna 26 сент. 2014 г., 16:23:11 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
MaksimKryt
26 сент. 2014 г., 19:12:46 (9 лет назад)

1. Перевести мегабиты в мегабайты (разделить на 8). Днем это 256 КБ/с = 0,25 МБ/с, ночью 1 МБ/с.
2. За 10 сек ночи загрузилось 10 * 1 МБ = 10 МБ.
3. Днем было загружено 28 - 10 = 18 МБ.
4. Для их загрузки потребовалось 18 / 0,25 = 72 с
5. 10 с (ночью) + 72 с (днем) = 82 с
6. Делим 82/60, чтобы получить минуты, получаем ответ: 1, 367 мин или 1 мин 22 с.

Ответ: 1,367 мин (1 мин 22 с)

+ 0 -
алекей
26 сент. 2014 г., 20:02:42 (9 лет назад)

Комментарий удален

Ответить

Другие вопросы из категории

1. Определить значение переменной после выполнения фрагмента алгоритма:

S:=24;
m:=3456;
while s>10 do begin
m:=m mod 10;
S:=s-m;
end;
S:=S+m;
write (m);

Каждую неделю Юра получает деньги на мелкие расходы. Из них он тратит Х рублей на сладости. Это составляет одну четверть того, что он получает

еженедельно. Юра сберегает одну треть того, что остается после покупки сладостей. Составьте программу, которая выведет на экран сумму, накопленную Юрой за год. Составить алгоритм и программу.

Составить программму которая увеличивает значение выражения (a-b)*15 Если результат больше 100,то вывести соответствущее сообщение Если результат

меньше или равен,то вывести только число Помогите пожалуйста решить:)

Хэлп по инфе пожалуйста!

Читайте также

1. Скорость передачи данных через аналоговый модем равна 512 000 бит/с. Через данное соединение передают файл размером 425 килобайт. Определите время

передачи файла в секундах.
2. Сколько секунд потребуется модему, передающему сообщения со скоростью 28 800 бит/с, чтобы передать 100 страниц текста в 30 строк по 60 символов каждая, при условии, что каждый символ кодируется 1 байтом?

Файл размером 64 Кбайт передаётся через некоторое соединение со скоростью 4096 бит в секунду. Определите размер файла (в Кбайт), который можно

передать за то же время через другое соединение со скоростью 256 бит в секунду

Файл размером 64 Кбайт передается через некоторое соединение со скоростью 1024 бит в секунду.Определите размер файла (в Кбайт), который можно передать

за то же время через другое соединение со скоростью 256 бит в секунду.

В ответе укажите одно число-размер файла в Кбайт.

файл размером 5 килобайт передается через некоторое соединение со скоростью 2048 бит в секунду. определите размер файла в байтах который можно передать за

то же время через другое соединение со скоростью 512 бит в секунду. в ответ укажите одно число размер файла в байтах . единицы измерения писать не нужно.



Вы находитесь на странице вопроса "Интернет трафик обеспечивает скорость передачи 2мегабита в секунду с 7:00 до 24:00,и 8мегабит в секунду с 24:00 до 7:00.Определить сколько", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.