Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

задача написать программы для вычисления времени затраченного на нахождение пути . Скорость и растояние вводить с клавиатуры.

5-9 класс

1Постановка задачи.

☺ИСХОДНЫЕ данные

Растояние-S

Скорость-U

Искаемый результат:

Время-(T)

1математическая модель

S=ot=>t=S:U

2Разработка алгаритма

А) словесный алгаритм

1)Ввести с клавиатуры S

2)ввести с клавиатуры U

3)t:=S/U

Б)блок схема

начало

вводS

ввод U

t:=S/U

вывод t

конец

TamTeq 22 марта 2015 г., 21:51:34 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Kravavikus
23 марта 2015 г., 0:00:45 (9 лет назад)

var S,U:real;

begin

  read(S,U);

  writeln(S/U);

end.

Ответить

Другие вопросы из категории

По каналу связи непрерывно в течение 4 минут

передаются данные. Скорость передачи данных в первой половине всего времени
работы канала связи составляет 117 Кбит в секунду, а во второй половине – в три
раза меньше. Сколько Кбайт данные было передано за время работы канала?

Составьте программу в паскале со всеми строчками!!! Хозяин хочет оклеить обоями длинную стену в своем доме. Длина этой стены равна А метров, а

высота - В метров. Рулон обоев имеет длину 12 метров и ширину K см. Составьте алгоритм и программу, которая определит стоимость обоев для всей стены, если цена одного рулона C руб.

Что из этого являются истинными высказываниями?

1.человек исполняет алгоритмы
2.компьютер сам выполняет алгоритмы (программы)
3.исполнитель четко и безошибочно выполняет алгоритмы,составленные из команд,входящих в его СКИ.
4. Человек управляет работой других исполнителей по выполнению алгоритмов.
5. компьютер управляет работой других исполнителей по выполнению алгоритмов.
6. Исполнитель управляет работой связанных с ним технических устройств по выполнению алгоритмов.
7. Человек разрабатывает алгоритмы.
8. компьютер разрабатывает алгоритмы.
9. исполнитель разрабатывает алгоритмы

Читайте также

составить на Паскале: 1) программу для вычисления суммы ряда S=1+ 1/2+1/3+1/4+..+1/N. Число N вводится с клавиатуры. 2) одноклеточная

амеба каждые 3 часа делиться на 2 клетки. Определить, сколько амеб будет через 3,6,9,12 и 24 часа.

3) дано натуральное числоо N и действительное число Х. Вычислить сумму ряда sin(x)+sin(2x)+sin(3x)+...+sin(Nx).

4) написать программу для вычисления n-ой степени числа А.

помогите, пожалуйста)

помогите какие знаете................ прошу помогите плиззз.......................

Решить задачи, составить программы:
1.Найти сумму цифр целого четырехзначного числа, и определить число,
цифры которого записаны в обратном порядку по отношению к исходному.
2.По введенному с клавиатуры аргументу вычислить значение функции.
3.Поменять местами значения двух переменных.
4. Написать программу ввода четырех чисел и вычисления их среднего арифметического.
5. Написать программу для вычисления дискриминанты квадратного уравнения.
6.Из железной полосы длиной L метров нужно изготовить обруч. На
соединение концов уходит D метров полосы. Написать программу вычисления
радиуса обруча.
7.Найти площадь конца, по введенным внешним и внутренним радиусам.
8.Найти расстояние между двумя точками по их координатам

Написать программу для определения максимального числа из данных пяти чисел.

Пользователь вводит пять чисел. Программа выводит ответ: "Максимальное число ... ".
Написать программу в "КуМиРе"



Вы находитесь на странице вопроса "задача написать программы для вычисления времени затраченного на нахождение пути . Скорость и растояние вводить с клавиатуры.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.