Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 975 ответов!

Составить программу, которая спрашивает возраст человека и, если ему 18 лет и больше, сообщает “Замечательно. Вы уже можете водить автомобиль”, а в

10-11 класс

противном случае – “К сожалению, водить автомобиль Вам рановато”.

лексион 21 окт. 2015 г., 16:02:23 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Зверева
21 окт. 2015 г., 18:48:36 (8 лет назад)

var

  a : integer;

begin

writeln ('Введите ваш возраст'); 

readln (a);

if a >= 18 then writeln ('Замечательно. Вы уже можете водить автомобиль')

Ответить

Другие вопросы из категории

В ответ запишите одно слово.

Каким термином называется концептуальная структура персонального
компьютера, от которой зависит каким образом, будет проводиться обработка
информации, то есть ее преобразование в данные, а также принципы взаимодействия
технических средств и программного обеспечения? Это понятие в широком смысле
определяется как искусство проектирования различных сооружений.

Как представлено число

263 в восьмеричной системе счисления подробно если можно

Программирование на паскале.

Найти среднее арифметическое положительных чётных чисел натурального ряда до N.
(Использование цикличного оператора for)

Составить программу, отгадывающее натуральное чётное число, загаданное пользователем. Ниже представлен рекомендуемый диалог во время работы программы:

Загадайте натуральное чётное число Прибавьте к нему 4 Уменьшите на 6 Поделите на 2 Что у вас получилось? 3 Вы загадали число 8!!!

Информатика 10-11 9,10 задание

Читайте также

Напишите прог-у на паскале... ПЛИИИИИИИИИИЗ 1)даны действительные числа a1, b1, c1, a2, b2, c2. Составьте программу, которая находит координаты точки

пересечения прямых, описываемых уравнениями a1x+b1x=c1 и a2x+b2x=c2. Если прямые пересекаются или не существуют-выдать соответствующее сообщение. 2) даны действительные числа a1, b1, a2, b2. Составьте программу, которая определяет, какая из точек A(a1;b1) или B(a2;b2) лежит на прямой у=2х+1. Если такой точки нет-вывести соответсвующее сообщение.

Помогите очень надо!!

Составить программу,которая определяет возраст человека по количеству дней, с учётом год, года,лет. в раскале!

1.Составить программу, которая увеличивает каждый элемент настоящей таблице х [1 .. 10] на 1. 2. составить программу, замены положительных

элементов настоящей таблице х [1 .. 10] на 0.

3.составить программу, замены отрицательного элементов настоящей таблице х [1 .. 10] на их квадрат.

4.составить прогрумму, которая увеличивает на 2 все элементы настоящей таблице х [1 .. 10], которые больше 10.

1)составьте программу вычисления суммы чисел в диапазоне от 45 до 115 45+....+115

2)Составьте программу которая выводит на экран числа кратные 2 и 13 в диапазоне от 2 до 150
3)Дано вещественное число А и целое число N(>0).Испульзуя один цикл вывести все целые степени числа А от 1 до N

------------------------ОПЕРАТОР WHILE



Вы находитесь на странице вопроса "Составить программу, которая спрашивает возраст человека и, если ему 18 лет и больше, сообщает “Замечательно. Вы уже можете водить автомобиль”, а в", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.