Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 973 ответов!

Даны два действительных числа x и y. Вычислить их сумму,

10-11 класс

разность, произведение и частное. напишите программу в паскаль

Danchik456 03 марта 2014 г., 15:43:30 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
MathewFirst
03 марта 2014 г., 18:10:13 (10 лет назад)

program name;
var x,y,r,p,c:real;
begin
readln(x,y);
r:=x-y;
p:=x*y;
c:=x/y;
writeln(r:6:2,p:6:2,c:6:2);
readln;
end.

+ 0 -
Ivikysya
03 марта 2014 г., 20:58:18 (10 лет назад)

var
  x, y: real;

begin
  readln(x, y);
  writeln(x, ' + ', y, ' = ', x + y);
  writeln(x, ' - ', y, ' = ', x - y);
  writeln(x, ' * ', y, ' = ', x * y);
  writeln(x, ' / ', y, ' = ', x / y);
end.

Ответить

Другие вопросы из категории

Устройство на базе ЭВМ, объединяющее два разнородных сетевых сегмента и предназначенное для обработки потока данных, проходящих между ними

1) коммутатор (switch)

2) шлюз

3) маршрутизатор (router)

4) хаб (hub)

5) все ответы верны

Помогите срочно пожалуйста
По заданному числу n от 1 до 365 определите, на какое число какого месяца приходится день невисокосного года с номером n. Программа получает на вход

целое число n и должна вывести два числа: число месяца (от 1 до 31) и номер месяца (от 1 до 12), на которое приходится данный день.

очень срочно!!!!!!!!!!!!

Читайте также

Три десятичных числа(100,102,91) перевести в восьмеричную систему вычислить их сумму и перевести в десятичную систему вычислить их сумму и перевести в

дестяричную
Три двоичных числа перевести в 16-ую систему,вычислить их сумму и перевести в десятичную систему
Три двоичных числа,перевести в 8-ую систему,а затем в 16-ую.

Помогите с задачками в паскале. Даны три положительных числа а, в, с. Проверить будут ли они сторонами треугольника. Если да то

вычислить площадь этого треугольника. Даны два действительных положительных числа х и у. Арифметические действия над числами пронумерованы (1 - сложение, 2 - вычитание, 3 - умножение, 4 - деление). Составить программу, которая по выведенному номеру выполняет то или иное действие над числами.

1)По данному числу n вычислите сумму 2(1-1/3+1/5-1/7+...+(-1)n/(2n+1)). Формат входных данных: Вводится одно число n, не превосходящее 100000.

Формат выходных данных: Необходимо вывести значение выражения 2) Вводятся 4 числа: a, b, c и d. Выведите все числа на отрезке от a до b,не дающие остаток c при делении на d 3) Подсчитайте, сколько среди данных N чисел нулей, четных чисел, нечетных чисел. Вводится число N, а затем N чисел. Необходимо вывести сначала число нулей, затем число четных и нечетных чисел 4) электронное устройство, выдает каждую секунду очередное число последовательности 1, 2, 2, 3, 3, 3, 4, 4, 4, 4, 5... Ввиду дороговизны электронных комплектующих вам поручено разработать эмулятор для этого устройства. Формат входных данных: Дано количество секунд (от 1 до 1000000), которые работает генератор после включения. Формат выходных данных: Результат работы генератора(пример 2 1 2 5 1 2 2 3 3) 5)Вклад в банке составляет x рублей. Ежегодно он увеличивается на p процентов, после чего дробная часть копеек отбрасывается. Каждый год сумма вклада становится больше. Определите, через сколько лет вклад составит не менее y рублей.Программа получает на вход три натуральных числа: x, p, y и должна вывести одно целое число 6)Исполнитель “Раздвоитель” преобразует натуральные числа. У него есть две команды: “Вычесть 1” и “Разделить на 2”, первая команда уменьшает число на 1, вторая команда уменьшает число в два раза, если оно чётное, иначе происходит ошибка.Дано два натуральных числа A и B (A>B). Напишите алгоритм для Развоителя, который преобразует число A в число B и при этом содержит минимальное число команд. Команды алгоритма нужно выводить по одной в строке, первая команда обозначается, как -1, вторая команда как :2.

Даны два действительных числа X и Y, не равные друг другу. Заменить меньшее из этих чисел половиной их суммы, а большее – их удвоенным произведением.

Разработать схему алгоритма для решения этой задачи. Протестировать алгоритм на числах 5.5 и -4.3, а также на числах 1 и 14.5.

Взять три своих инициала и закодировать( К С Б, где А=12, Б=13, В=14 и т.д) Полученные три числа перевести в двоичную систему счисления, вычислить их

сумму и перевести в десятичную систему счисления. Эти три числа перевести в восьмеричную систему , вычислить их сумму и перевести в десятичную систему счисления. Эти три числа перевести в шестнадцатиричную и вычислить их сумму, и перевести в десятичную



Вы находитесь на странице вопроса "Даны два действительных числа x и y. Вычислить их сумму,", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.