Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

помогите составитьпрограмму которого веденного с клавиатуры числа в дипозщоне 1 до 99 обозначая денежную еденицу и обозначает слово копейка

5-9 класс

настя1709 19 нояб. 2014 г., 10:05:05 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Evelinaantonov
19 нояб. 2014 г., 11:10:05 (9 лет назад)

var
   x:real;
begin
  writeln('Введите число');
  readln(x);
if (x>=1) and (x<=99) then writeln('копейка')
else
   writeln('не копейка');
end.

Ответить

Другие вопросы из категории

Читайте также

1. Напишите программу, которая вводит трехзначное число и разбивает

его на цифры. Например, при вводе числа 123 программа должна
вывести 1, 2, 3.
2. Напишите программу, которая вводит возраст человека (число, не
превосходящее 120) и выводит на экран этот возраст со словом «»год,
«года» , «лет» . например «21 год», «22 года», «15 лет»

Помогите пожалуйста !!!!

плз помогите.. составить программу на языке авс паскаль 1)напишите программу, которая считывает два целых числа a и b

и выводит наибольше значение из них. Числа - целые от 1 до 1000.

при решении задачи можно пользоваться только целочисленными арифметическими операциями +,-,*,//,%,=. нельзя пользоваться нелинейными конструкциями:ветвления, циклами, функциями вычисления модуля, извлечения квадратного корня., и условными функциями!!!!!!!

2) Дано целое число N. Выведите следующее за ним четное число. При решении задачи нельзя использовать условную инструкцию if и циклы!!

хотя бы формулу:) заранее спасибо)



Вы находитесь на странице вопроса "помогите составитьпрограмму которого веденного с клавиатуры числа в дипозщоне 1 до 99 обозначая денежную еденицу и обозначает слово копейка", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.