Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 975 ответов!

для введёного числа q требуется вычислить значение функции T=q^2(q-1)+3q

10-11 класс

Uea 08 июня 2015 г., 22:38:28 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Ogorn95
09 июня 2015 г., 1:17:34 (8 лет назад)

Program Program1;
Var
q,t:integer;
begin
write('Введите значение q: ');
readln(q);
t:=sqr(q)*(q-1)+3*q;
writeln('T=',t);
end.

Ответить

Другие вопросы из категории

В программе Pascal ABC

Помогите составить программы

Укажите минимальный объем памяти (в килобайтах), достаточный для хранения любого растрового изображения размером 32х32 пикселя, если известно, что в

изображении используется палитра из 256 цветов. Саму палитру хранить не нужно.
Если можно то само решение напишите

Читайте также

Составить блок-схему и написать программу для решения задачи. Организовать вычисление значения функции y по формуле y=4x+3/x-1 -√2x+9 для любого заданного

значения аргумента x. Учесть вывод сообщения о невозможности вычисления значения функции

1)Вычислить значения функции y=4*x^3-2*x^2+5 для x, изменяющегося от -3 до 1 с шагом 0,1 на языке ПАСКАЛЬ!!СРОЧНОО ЗАВТРА ЭКЗАМЕН РЕБЯЯТКИ!

2)Найти количество всех нечетных чисел на интервале от 11 до 20
3)Найти сумму целых положительных четных чисел на интервале от 1 до 100
4)Найти сумму ряда,общий член которого равен А(х)=1/(3*N-2)*(3*N+1)
5)Дано произвольное число n≤100.Определить количество цифр в числе
ОЧЕНЬ НУЖНО!!НА ЯЗЫКЕ ПАСКАЛЬ!ВЫРУЧАЙТЕ!

Задание: разработать программу вычисления выходного значения функ-ции y=f(x1,x2,x3,x4). Тип входных и выходных данных, вид функции заданы в табл. 2.

Выходное значение и входные должны отображаться на экране в виде: X1= X2= X3= X4= Y=

Разработать функцию, которая автоматически заполняет массив из 10 наборов входных данных. Массив затем подвергается обработке, т.е. в цикле вычисляются значения функции и выводятся на экран в виде: Y1= Y2= Y3= Y4= , и т.д.

тип входных данных: целое тип выходных данных: целое, функция: x1*sin(x2) + x3*sin(x4)

Помогите написать решение Паскаль в ALGO. Задание 1) Для заданного X вычислить значение функций: Y= 1) корень из X в квадрате, если

x=2

2) "нет решений", если x=0

3) 3x в квадрате минус 5, если X=3,4,5,6.

Задание 2) - Составить алгоритм и программу

Написать программу, которая определяет по последней цифре числа последнюю цифру его квадрата.

Прошу написать полное решение программы,

Спасибо Заранее



Вы находитесь на странице вопроса "для введёного числа q требуется вычислить значение функции T=q^2(q-1)+3q", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.