Статистика
Всего в нашей базе более 4 327 657 вопросов и 6 445 963 ответов!

помогите пожалуйста^^

10-11 класс

Дано целое число k(1<=k<=365).Определить каким днем недели (понедельником ,...,воскресеньем) является k-ый день невисокосного года ,в котором 1 января -понедельник

Rubin1997 06 окт. 2016 г., 0:04:56 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Sargsyana2005
06 окт. 2016 г., 1:52:30 (7 лет назад)

Pascal

var   k,a : integer;
   begin 
readln (k);
 a := k mod 7;
 case a of 
1 : writeln (k,' Понедельник');
 2 : writeln (k,' Вторник');
 3 : writeln (k,' Среда');
 4 : writeln (k,' Четверг');
 5 : writeln (k,' Птница'); 
6 : writeln (k,' Суббота');
 0 : writeln (k,' Воскресенье');
  end;
end.   

Ответить

Другие вопросы из категории

Написать программу на Паскале, используя вместо FOR - WHILE. Помогите пожалуйста!

1. Напишите программу, которая в последовательности из 12 натуральных чисел определяет минимальное чётное число. Программа получает на вход натуральные числа. В последовательности всегда имеется чётное число. Введённые числа не превышают 30 000. Программа должна вывести одно число – минимальное чётное число.

2. Напишите программу, которая в последовательности из 12 натуральных чисел определяет максимальное число, оканчивающееся на 2. Программа получает на вход натуральные числа. Введённые числа не превышают30 000. Программа должна вывести одно число – максимальное число, оканчивающееся на 2.

Читайте также

Помогите пожалуйста.

Требуется написать Блокнот на делфи.
Написал всё, кроме кнопки "Сохранить" не пойму как сделать так, что бы при нажатии она работала как и в блакноте обычном.
Помогите пожалуйста :)

ПОМОГИТЕ, ПОЖАЛУЙСТА, ПРОСТО РАЗЪЯСНИВ ЗАДАНИЕ. ПЖЛ)))

.................................................................................................................................
Возьмите прайс лист любого компьютерного магазина или скачайте в интернете;
Составьте конфигурацию компьютера для специалиста вашей профессии;
Подберите программное обеспечение, поясните, для каких целей будут служить данные программы;
Посчитайте общую стоимость данной конфигурации по прайс листу
....................................................................................................................................
Учусь я на бухгалтера-экономиста.
Давайте думать вместе) Допустим, "специалист вашей профессии" - это бухгалтер. Я беру прайс лист (т.е. лист, где написаны наименования и цены всех товаров). Что такое конфигурация? Как её составить по этому прайс листу, если там и так всего цена и наименования известны...?)))) ПО подобрать, допустим, это будет ;MS Office Excel; для создания таблиц, а для данной задачи для подсчёта общей стоимости конфигурации; и ;MS Office World; для писания отчётов. Что же такое эти "конфигурации"?)))
Помогите, пожалуйста) не пропускайте вопрос)

Помогите, пожалуйста, составить алгоритм для следующей задачи: Вводятся четыре числа. Известно, что 3 из них равны, а 4-ое отличается от 3-ех других.

Нужно выдать число, которое отличается от других равных, при этом, используя ровно две операции сравнения. Я пытался решить эту задачу и через максимум-минимум, и через условия, но везде натыкался на грабли. Помогите, пожалуйста, разобраться. Заранее благодарю! Перед выставлением решения, рассмотрите следующие варианты: "2 4 4 4", "2 3 2 2 ", "-3 -3 -2 -3", "-4 -4 -4 -5".

Помогите, пожалуйста, разобраться и составить верный алгоритм. В задаче требовалось написать программу на Паскале и сравнить её с приведенной в учебнике.

"Подсчитайте кол-во операций в приведенном алгоритме (Ответ приведите в виде функции от параметра n)." Подсчитать кол-во операций самому - это возможно, а как привести ответ в виде функции от параметра n - я не знаю. Помогите, пожалуйста, понять это задание. Заранее благодарен!

Помогите пожалуйста!) Напечатать программу в паскале......

Пожалуйста...Срочно...Завтра крайний срок сдачи...Помогите...

Дан массив строк без пробелов. Напечатать строки, вторая половина которых не содержит цифры.



Вы находитесь на странице вопроса "помогите пожалуйста^^", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.