Статистика
Всего в нашей базе более 4 327 657 вопросов и 6 445 963 ответов!

помогите срочно 3 или 4

5-9 класс

ореховна3 04 янв. 2017 г., 18:40:08 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
17Julia17
04 янв. 2017 г., 19:57:49 (7 лет назад)

program chisla; x, y, s:integer; begin clrscr; readln (x); readln (y); if x>0 and y>0 then s:=x+y else s:=x*y; writeln (s); end.

+ 0 -
Pivtzjvaolga
04 янв. 2017 г., 22:55:46 (7 лет назад)

Третью решил.

Ответить

Читайте также

ПОМОГИТЕ СРОЧНО!

Вводятся значения двух ЦИФР. Напечатать максимальное двузначное число, которое можно сформировать из этих цифр или сообщение, что таких двузначных чисел не существует. (Pascal)

помогите срочно))

1. Для создания сладкого буклета необходимо от 20 до 40 конфет . Ввести количество купленных конфет и определить хватит ли создания. Вывести ответ хватит или не хватит.
2. Вывести корни квадратные из всех чисел от a до 50. А вводится с клавиатуры
5. Вычислить функцию S=10x для Sнач =1, для положительного значения х, х вводится с клавиатуры

ПОМОГИТЕ СРОЧНО!

1. Система счисления, в которой для записи чисел используются цифры 0 и 1.
2. Система счисления, в которой для записи чисел используются символы I, V, X, L, C, D, M.
3. Великий учёный, впервые предложивший использование 0 и 1 для записи чисел.
4. Система счисления, в которой количественные значения символов для записи числа зависят от их места в коде числа.
5. Представление информации с помощью битов.
6. Система записи чисел, используемая нами в математических вычислениях и в повседневной жизни.
7. Арифметическая операция, помогающая сделать перевод числа из десятичной системы в двоичную.
8. «Клетка» памяти компьютера, хранящая 0 или 1.
9. Система счисления, в которой для записи чисел используются цифры 0, 1, 2, 3, 4, 5, 6, 7, 9.

Помогите (( Срочно надо ((( Петя и Коля играют в следующую игру . Петя задумывает натуральное число , не превосходящее 8 . Коля должен это число

отгадать . Он может задавать Пете вопросы , допускающие только ответ да или нет . Коля старается за наименьшее число вопросов отгадать число , задуманное Петей . Его стратегия основана на делении числового интервала пополам и выяснении , в какой из половин находится задуманное число. Пользуясь этой стратегией , внесите недостающие записи в схему. НАРИСУЙТЕ В PAINT .

ПОМОГИТЕ, ПОЖАЛУЙСТА, ОЧЕНЬ НАДО!!!!!!!!!!!!!!!!!!!!На местном рынке ввели "гиревой сбор". Дополнительная плата с продавцов, которые используют более 4

гирь. Находчивый продавец Семен Семенович сообразил, что ему никогда еще не приходилось ничего взвешивать тяжелее 40 килограммов и понял какие 4 гири ему нужны.Определите и Вы какие четыре гири понадобятся Семену Семеновичу, чтобы он смог на чашечных весах взвесить любое количество целых килограммов от 1 до 40.В ответе укажите через пробел в порядке возрастания 4 числа - веса гирь.ПОЖАЛУЙСТА ПОМОГИТЕ!!!!!!!!!!!!!!СРОЧНО!!!!!!



Вы находитесь на странице вопроса "помогите срочно 3 или 4", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.