Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Помогите срочно очень надо Написать программу для вычисления

10-11 класс

Kirillshalugin9 17 июля 2013 г., 21:52:58 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Вася2Пукнул
18 июля 2013 г., 0:35:18 (10 лет назад)

var
x, y: real;
begin
readln(x);
y:=1/x;
writeln(y:0:4);
readln;
end.

Ответить

Другие вопросы из категории

Разработать

пакетный файл осуществляющий запуск одного из нескольких редакторов (notepad, edit и др.) для редактирования
требуемого файла.

реферат про флэш-накопители
помогите ребят срочно 34 задача
Здравствуйте, нужна помощь, буду очень благодарна! "С клавиатуры считываются числа, отличные от нуля. Создайте два списка, один из которых состоит из от

рицательных чисел, а другой - из положительных" Тема "Односвязные списки". Заранее спасибо!

Читайте также

1) Написать программу для вычисления суммы цифр пятизначного числа , введенного с клавиатура

2) Заданы действительные числа a , b , c и d . Написать программу нахождения полусуммы наименьшего и наибольшего из них.
3) Написать программу для вычисления суммы цифр числа , введенного с клавиатуры

Помогите прошу

Добрый вечер!

Помогите пожалуйста, нужно составить блок схем и написать программу для вычисления значения следующего выражения:
Очень нужно! Заранее спасибо!

Помогите пожалуйста,1. Дан символ. Написать программу, выводящую его код.

2. Дан код символа. Написать программу, выводящую сам символ.
3. Написать программу для вывода на экран всех маленьких латинских букв.

Помогите написать программу для вычисления примера:

y=cos(v)* \sqrt[3]{1+ sin^{2}(v+a) } ; v=(a+c)/a*c; a= e^{-c} +c; c=2.35

Или хотя бы ход решения, какие операторы использовать и т. п.



Вы находитесь на странице вопроса "Помогите срочно очень надо Написать программу для вычисления", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.