Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 973 ответов!

запросить 3 числа (a,b,c) ,если первое четное ,второе больше 0 ,а третье кратно 5, то найти сумму этих чисел,иначе каждое из низ увеличить в 2 раза.

5-9 класс

Sokov29 12 июня 2014 г., 6:47:52 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Nurgisa2004
12 июня 2014 г., 9:00:38 (9 лет назад)

На C# со скриншотами с результатом.
 Console.WriteLine("Введите А");           

int a = Convert.ToInt16(Console.ReadLine());           

Console.WriteLine("Введите Б");           

int b = Convert.ToInt16(Console.ReadLine());           

Console.WriteLine("Введите В");           

int c = Convert.ToInt16(Console.ReadLine());           
 
int x=0;           

if (a % 2 == 0 && b > 0 && c % 5 == 0)            {               
 x = a + b + c;
Console.WriteLine("---------------------------");               
 
Console.WriteLine(a + "+" + b + "+" + c + "=" + x);            }           
 
else { Console.WriteLine("---------------------------");

 Console.WriteLine("a=" + a * 2 + "; b=" + b * 2 + "; c=" + c * 2); }                           

Console.WriteLine("---------------------------");               

Console.ReadLine();

Ответить

Другие вопросы из категории

Помогите решить пожалуйста желательно Паскелем

Напишите программу, которая в последовательности натуральных чиселопределяет количество всех чётных чисел, кратных 5. Программа получаетна вход натуральные числа, количество введённых чисел неизвестно,последовательность чисел заканчивается числом 0 (0 – признак окончанияввода, не входит в последовательность). Количество чисел не превышает1000. Введённые числа не превышают 30 000.Программа должна вывести одно число: количество всех чётных чисел,кратных 5.

нормализуйте мантиссу в числах

а)0,000156х10(в пятой степи)
б)-0,01678х10(в3степени)
только можно не просто ответы и решения тоже

Читайте также

даны два числа. Если первое число нечетное, то найти сумму кубов, а иначе - куб суммы. даны три числа. Если хотя бы одно из чи

сел - отрицательное, то найти Iа+ b+cI иначе а+b+c +d в корне.

Даны три числа. Если произведение данных чисел - отрицательное, то каждое число возвести в квадрат, иначе найти модуль каждого числа

ПОМОГИТЕ ОЧЕНЬ ПРОШУ

ПОМОГИТЕ, ПОЖАЛУЙСТА!!!!!!

Даны два действительных числа Х и У. Если Х > У, то вычислить произведение этих чисел, иначе их сумму. Разработать схему алгоритма для решения этой задачи( Нужно решить через Паскаль с ветвящейся структурой).



Вы находитесь на странице вопроса "запросить 3 числа (a,b,c) ,если первое четное ,второе больше 0 ,а третье кратно 5, то найти сумму этих чисел,иначе каждое из низ увеличить в 2 раза.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.