Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 975 ответов!

1.Как в Pscal ABC ввести с клавиатуры фамилию,имя,отчество в одну строку?

5-9 класс

2.Как в Pascal ABC ввести с клавиатуры 2 целых числа и вывести на экран выражение вида: d=a+b,где а и b-значения величин :
а=2, b=1.Вывод 3=2+1

Karina1982 08 авг. 2015 г., 13:41:59 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Uliana062005
08 авг. 2015 г., 15:51:37 (8 лет назад)

Program Slojenie;
Var 
   a, b, d: integer;
Begin
d:=a+b;
Writeln(d)      
End.

сейчас еще с вводом допишу

Ответить

Читайте также

1)составьте программу ,которая предлагает ввести с клавиатуры две строки ,а затем выводит это строки на экран в алфавитном порядке

например армия(строка а)
арбуз (строка б)
2)составьте программу ,которая предлагает ввести с клавиатуры две строки а и б ,соеденяет их и выводит результат в одну строку
например: тепло(строка а)
ход(строка б)

Помогите кто чем может!) НУжно составить программу на языке QBasic. Суть задания: 1)Ввести совю фамилию, имя, отчество как одно текстовое

данное.

а)Определит ьдлину текста.

б)Определить количество букв "b" в нем.

в)Вывести самое длинное слово.

2)Дано предложение. Найти, в каком из слов, состоящего из более чем четырех символов, буква "а" встречается чаще.

По большей части интересует задание 1-в и 2. Буду очень благодарен!!!



Вы находитесь на странице вопроса "1.Как в Pscal ABC ввести с клавиатуры фамилию,имя,отчество в одну строку?", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.