Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 973 ответов!

представь себя на месте российского крестьянина периода Столыпинской реформы. Почему вы не хотите выходить из общины и возвратились из

5-9 класс

Сибири?

321kyzen321 02 окт. 2016 г., 7:23:07 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Goerti
02 окт. 2016 г., 9:42:12 (7 лет назад)

Это точно задание по информатике?

Ответить

Другие вопросы из категории

помогите найти ошибку!!! 1. "Дано число, определить количество четных цифр." Program task3; var a, ost, k: integer;

begin
write ('Ввести число a ->'); read (a);
k:=0;
while a<>0 do begin
ost:= a mod 10;
if ost div 2 = 0 then k:=k+1;
end;
writeln (k);
end.

2. "Ученики 4 класса вели дневники наблюдения за погодой и ежедневно записывали в дневник температуру. Найти среднюю температуру для дней с температурой выше 0 градусов. Определите количество дней. Программа получает на выход количество дней, в течении которых проводится наблюдение."

Program task4;

var a, s, t, y, k: integer; n: real;
begin
write ('Введи количество дней ->');
read (a);
k:=1;
s:=0;
t:=y;
repeat
write ('Введи температуру в ',k,'-ый день');
read (y);
if a>31 then write ('Количество дней в месяце меньше 31');
if t>0 then k:=k+1;
if t>0 then s:=s+t;
if t=y then write ('k=',k); write ('s=',s);
until t=y;
if t=y then n:=s/k;
writeln ('n=',n);
end.

Читайте также

помогите пожалуйста текст разбить на абзацы...

Компьютер — самый необычный инструмент из всех придуманных человеком. Он используется не в материальной, а в умственной, интеллектуальной деятельности людей разных профессий: экономистов, конструкторов, переводчиков, психологов, физиков, художников... Возможности своего интеллектуального помощника человек постоянно старается расширить. Для этого не только совершенствуется оборудование, «железо» компьютера, но и создаются новые компьютерные программы, программные средства. Эти программы составляются программистами — специалистами в области информатики. Зачем нужны компьютерные программы? Компьютер часто называют «умной» машиной, однако он не обладает человеческим разумом. Человек действует, когда захочет этого сам, или по заданию других людей. Компьютер ничего не делает «по собственному хотению». Все действия он выполняет только по заданию человека. Для управления действиями компьютера и предназначены компьютерные программы. Могут ли программисты составлять компьютерные программы без участия других специалистов? Пусть, например, программа предназначена для авиаконструктора или модельера-парикмахера, тогда программисту потребуется помощь представителей этих профессий. Только специалисты смогут подробно рассказать, с какими предметами, персонажами и явлениями они имеют дело в своей работе, что может происходить со всеми этими объектами, как принимаются решения. На месте такого специалиста может оказаться в будущем любой из вас, какую бы профессию он ни выбрал. Может ли человек, не изучавший информатику, рассказать о своей работе, учебе или любимой игре? Наверное, да. Но одно дело, когда рассказ предназначен для другого человека, и совсем другое, когда сведения нужны для создания компьютерной программы. Объясняя что-то людям, мы можем не вдаваться в какие-то подробности, полагаясь на их опыт, знания, сообразительность. В описаниях, которые составляются при создании компьютерных программ, не должно быть ничего лишнего, но в то же время они не могут полагаться на чей-то опыт или смекалку. И еще: эти описания нужно представить не в форме устного рассказа или повести, а в виде наглядных и компактных схем, таблиц, списков. Составлению таких «компьютерных» описаний нужно специально учиться — изучать информатику. Полученные знания и умения можно использовать не только при создании компьютерных программ. Они пригодятся всем, кому приходится составлять описания, инструкции, объяснения. А ведь делать это приходится практически каждому человеку — в любом возрасте и в самых различных ситуациях.

Плиииз людяшеньки, помогите)))Кондитерская фабрика представилаКондитерская фабрика представила спрос на пироги с различной начинкой за три

месяца(май, июнь, июль) в виде гистограммы. Определите среднее значение спроса на пироги с той начинкой, популярность которых неуклонно росла из месяца в месяц

приведите рассуждение и дайте ответ на поставленный вопрос"перед судом стоят три человека из которых каждый может быть либо туземцем либо колониалистом

судья знает что туземцы всегда отвечают на вопрос правдиво а колониалисты лгут.однако судья не знает кто из них туземец а кто колониалист.он спрашивает первого но не понимает его ответа.поэтому он спрашивает сначало второго а потом третьего о том что ответил первый.второй говорит что первый говорил что он туземец.третий говорит что первый назвал себя колониалистомюкем были второй и третий,подсудимые?



Вы находитесь на странице вопроса "представь себя на месте российского крестьянина периода Столыпинской реформы. Почему вы не хотите выходить из общины и возвратились из", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.