Статистика
Всего в нашей базе более 4 327 657 вопросов и 6 445 963 ответов!

как разделить 8 литров молока на 2 равные части по 4 литра если кроме полного 8 литрового бидона есть два пустых бидона на 5литров и три литра ?

5-9 класс

пожалуйста помогите
заранее спс
если можно в виде таблицы

ддддддддддддддд 10 нояб. 2016 г., 10:15:26 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Lopesmigel
10 нояб. 2016 г., 11:01:25 (7 лет назад)

8л 8 0 3 4
5л 0 5 5 4
3л 0 3 0 0

+ 0 -
Sashapitilimow20000
10 нояб. 2016 г., 13:52:23 (7 лет назад)

1)С бидона (8 литров) переливаешь в бидон (5 литров) и того у нас получаеться 3 5 0 
2) Переливаем со второго бидона (5 литров) в третий бидон (3 литра) и тогда получаем 3 2 3
3)С третьего бидона (3 литра) переливаем в первый(8 литров) и того у нас получается 6 2 0 
4)Далее мы со второго бидона переливаем в третий и получаем 6 0 2
5)Далее с первого во второй и получаем 1 5 2
6)Далее со второго в третий и того 1 4 3
7 и потом из третьего в первый и того 4 4 0 
Решено.

+ 0 -
Юльча13
10 нояб. 2016 г., 14:29:19 (7 лет назад)

Комментарий удален

Ответить

Другие вопросы из категории

В таблице Dat хранятся данные измерений среднесуточной температуры за неделю в градусах (Dat[1] – данные за понедельник, Dat[2] – за вторник и т.д.).

Определите, что будет напечатано в результате выполнения следующего алгоритма

Var k, m, day: integer;

Dat: array[1..7] of integer;

Begin

Dat[1]:=7; Dat[2]:=9;

Dat[3]:=10; Dat[4]:=8;

Dat[5]:=6; Dat[6]:=7;

Dat[7]:=6;

day:= 1; m:=Dat[1];

for k:=2 to 7 do begin

if Dat[k] < m then begin

m:=Dat [k]; day:=k

end

end

write(day);

End.

ПОМОГИТЕ ПОЖАЛУЙСТА РЕШИТЬ ЭТИ ЗАДАЧИ .ЖЕЛАТЕЛЬНО С ФОРМУЛАМИ ЗАРАНЕЕ СПАСИБО

1) Реферат,набранный на компьютере,содержит 14 страниц , на каждой странице 36 строк , в каждой страке 64 символа . Для кодирования символов используется кодировка Unicode , при которой каждый символ кодируется 2 байтами . Определите информационный объем реферата.
2) Файл размером 64 Кбайт передаётся через некоторое соединением со скоростью 1024 бит в секунду ю Определите размер файла ( в Кбайт) ,который можно передать за то же время через другое соединение со скоростью 256 бит в секундую В ответе укажите одно число-размер файла в Кбайт ю Единицы измерения писать не нужно.
3)Проводилась одноканальная ( моно ) звуко запись с частотой димкретизпции 16 кГц и 31-битным решением. В результате был получен файл размером 1 Мбайт , скажите данных не производилось . Какая из приведенных ниже величин наиболее близка к времени , в течение которого проводилась запись ?
4) Какова должна быть минимальная пропускная способность канала ( в битах в секунду ), чтобы за 2 минуты можно было передать файл размером 30 Кбайт ?
5)Средняя скорость передачи данных с помощью модема равна 36864 бит/сек.. Сколько секунд понадобится модему , чтобы передать 4 страницы текста в 8-битной кодировке КОИ8 , если считать , что на каждой странице в среднем 2304 символа ?

Информатика 5 класс Р. тетрадь, упр 28 стр. 27. Правило кодировки этих слов: руко - урок евнса - весна акинукыл -

каникулы

ниофмрцаяи - информация

омркмоу одджь ен тсарешн - покрому дождь не страшен

анера - арена

анизрок - корзина

казкюр - рюкзак

аклан - канал

игатар - гитара

етеливроз - телевизор

бнаолк - балкон

внаог - вагон

ктаебни - кабинет

скажи пожалуйста очень надо:DD

Читайте также

ПОМОГИТЕ ПЛИЗ ЭТО ОЧЕНЬ НАДО СРОЧНО! Привет всем.помогите решить задачу. Как разделить 8 литров подсолнечного масла на две равные части по 4 литра,если

кроме полного 8-литрового бидона есть два пустых бидона на 5 литров и 3 литра. Ответ должен быть не больше семи переливов.



Вы находитесь на странице вопроса "как разделить 8 литров молока на 2 равные части по 4 литра если кроме полного 8 литрового бидона есть два пустых бидона на 5литров и три литра ?", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.