Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 973 ответов!

Помогите плиз срочно 1)Написать программу,которая спрашивает"Который час?" и,в зависимости от введенного времени,выводит приветствие:"Доброе

5-9 класс

утро","Добрый день","Добрый вечер", "Спокойной ночи". 2)Написать программу,которая определяет,принадлежит ли точка с координатами (x,y)Заштрихованной области,ограниченной точками(x1,y1)(x2,y2).

Ybrbnjc99 27 окт. 2013 г., 23:42:27 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Marinaagapchenko
28 окт. 2013 г., 0:28:23 (10 лет назад)

PROGRAM Privet;

VAR

x:real;


BEGIN

writeln('Который час?'); read(x);

if x > 24 then

  writeln('Введенное число не является временем ' )

else

begin

if (x>=8) and (x<12)  then writeln('Доброе утро!');

if (x>=12) and (x<17)    then writeln('Добрый день!');

if(x>=17) and (x<23)    then writeln('Добрый вечер!');

if(x>=23) or (x<8)  then writeln('Доброй ночи!');

end;

end.

 

 

//вторая программа

var

  x,x1,x2,y,y1,y2:real;

begin

  write('x = '); readln(x);

  write('y = '); readln(y);

  write('x1 = '); readln(x1);

  write('y1 = '); readln(y1);

  write('x2 = '); readln(x2);

  write('y2 = '); readln(y2);

  if ((x - x1) * (x - x2) < 0) and ((y - y1) * (y - y2) < 0) then

    writeln('Точка принадлежит заданной области')

  else

    writeln('Точка не принадлежит заданной области');

end.

Ответить

Другие вопросы из категории

3 3 3 3=7 как??? помогите плиз!!!
клавиша комбинация клавиш. действие

home скажите действия этих клавиш
end
ctrl+ стрелка вперед
ctrl+стрелка назад
page up
page down
ctrl+page up
ctrl+pade down
ctrl+home
ctrl+end

Читайте также

1. Написать программу, которая спрашивает «Который час?» и, в зависимости от введенного времени, выводит на экран приветствие: «Доброе утро», «Добрый

день», «Добрый вечер», «Спокойной ночи».
2. Составьте программу, которая вычисляет оптимальный вес пользователя, сравнивает его с реальным весом и выдает рекомендации о необходимости поправиться или похудеть. Оптимальный вес вычисляется по формуле: рост (в сантиметрах) – 100.
Помогите решить 2 задачи

Написать

программу, которая спрашивает «Который час?» и, в зависимости от введенного
времени, выводит на экран приветствие: «Доброе утро», «Добрый день», «Добрый
вечер», «Спокойной ночи».

помогите пожалуйста..очень надо....что нибудь из этих задач..1)написать программу которая поменяет местами первую и последнюю букву в слове. 2)написать

программу которая вставит между буквами веденного слова пробелы 3)написать программу вывода на экран деление двух чисел

5-9 класс информатика ответов нет
Пожалуйста помогите решить желательно все или хотя бы одну (P.S. программа для программы Turbo Pascal) 1.Написать программу, которая предлагает

ввести 3 значное число и находит сумму его цифр.

2. Написать программу, которая предлагает ввести 3 значное число и меняет порядок цифр наоборот. (123- 321)

3.Написать программу, которая предлагает ввести три числа с клавиатуры, находит их сумму, произведение и среднее арифметическое.

1.Дано целое число N.Написать программу ,увеличивающую число в 3 раза ,если оно больше нуля

2.Дано целое число N.Написать программу ,заменяющую его нулём ,если больше или равно нулю,и увеличивающая его в 2 раза ,если число меньше нуля.
3 .Дано целые числа a и b .Написать программу , которая выводит сначала большее число ,затем меньшее.
4.Даны числа a,b,c.Написать программу ,выводящую их в возрастающем порядке.
ПЛИЗ ПОМОГИТЕ



Вы находитесь на странице вопроса "Помогите плиз срочно 1)Написать программу,которая спрашивает"Который час?" и,в зависимости от введенного времени,выводит приветствие:"Доброе", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.